Throttle At Start Up - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-16-2019, 05:33 PM Thread Starter
Junior Member
 
Xbolt's Avatar
 
Join Date: Oct 2018
Posts: 7
Throttle At Start Up

Have a 2010 400HO Polaris ATV which is somewhat hard to start, turns over for 3 or 4 seconds before starting in any weather. But, once started, it will start immediately next time. Changed the spark plug, no change to startup. However, when I give the ATV the slightest throttle it will start immediately. Bike only has 850 miles.

Any ideas?

The owners manual clearly states no throttle when starting electronic ignition - what's the harm?

Thanks and I'm not overly mechanical.

Xbolt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-16-2019, 06:22 PM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,099
You most likely need the valves adjusted.
And check the throttle cable adjustment is not too tight. Needs about 1/8" free play.

Last edited by polman500; 07-16-2019 at 06:25 PM.
polman500 is offline  
post #3 of 5 (permalink) Old 07-16-2019, 06:48 PM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,139
ditto what polman said

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 07-19-2019, 10:42 AM Thread Starter
Junior Member
 
Xbolt's Avatar
 
Join Date: Oct 2018
Posts: 7
Idle was running about 1,400 RPM's this winter so I lowered to about 1,150 per owners manual. Would lowering the idle effect the cold start up? Thanks.
Xbolt is offline  
post #5 of 5 (permalink) Old 07-19-2019, 11:17 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,139
Yes - changing the idle speed will affect starting

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome