2002 850 touring cranks but no start, tried everything. - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-20-2019, 09:00 PM Thread Starter
Junior Member
 
Whiterider's Avatar
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 6
2002 850 touring cranks but no start, tried everything.

My 2012 850 touring limited edition died on my last ride. I installed a new battery, and CPS sensor. Checked spark, and replaced plugs. Tested fuel injectors, pumping gas and has power to each one. When i add gas to the chambers it starts and runs, till the gas is gone. I checked brake switch, and can't find any wiring breaks so far. Fuses all good. I would bring into shop, but they have a month to two month waiting list. Any suggestions would be appreciated.

Pat

2012 EPS 850 Tour
Whiterider is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-20-2019, 10:26 PM
Premium Member
 
bp405's Avatar
 
Join Date: Sep 2011
Location: New York
Posts: 7,049
Did you do a fuel pressure test? You my be getting fuel but not enough.

2011 Sportsman® 800 EFI
GURU front brush guard
GURU rear brush guard
Polaris front lock n ride cargo box
Polaris rear rack extender
Warn RT 3.0 winch w/amsteel synthetic line
Viper aluminum haus fairlead
Polaris front spring adjusters
Ricochet a-arm guards
Ricochet full frame skid plate
ITP T-7 beadlock 14" w/OMF inner rim guards
Maxxis big horn 2.0 26x9 front
Maxxis big horn 2.0 26x11 rear
QSC clutch kit
EPI HD springs front n rear
ODI rogue 130mm grips
Ultraseal commercial grade tire sealant (front)
Highlifter tire sealant (rear)
CTEK 3300 battery maintainer
added 7 zerks
beefed up wiring harness
OGIO rear bag
ROTOPAX 1gal. + 2gal. gasoline can
Jccapri bushing kit
Kolpin Over Fenders
Rigid Industries E-Series 10" flood
Walker Evans struts
NGK Iridium's (2,500 miles on Champion's and they looked great!)
Odyssey Extreme battery PC545

2018 Sportsman® 570-T
2019 Aluma® A8818
2020 Outlander® 1000R XXC (on order, ETA mid-Sept)
bp405 is offline  
post #3 of 5 (permalink) Old 08-21-2019, 06:44 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,352
Obviously it is not getting fuel - fuel pump is usually the culprit - check the fuel pressure

Shop Owner and Mechanic with over 50 years experience
latebird is online now  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-21-2019, 12:25 PM Thread Starter
Junior Member
 
Whiterider's Avatar
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 6
Pulled the fuel bar and the injectors are squirting gas. I am unable to test pressure, but fuel cover the top of a plastic bucket lid.''
Thanks for the replies.

Pat

2012 EPS 850 Tour
Whiterider is offline  
post #5 of 5 (permalink) Old 09-01-2019, 11:12 AM Thread Starter
Junior Member
 
Whiterider's Avatar
 
Join Date: Aug 2012
Location: Oklahoma
Posts: 6
2012 850 tour fuel pressure Check

Just received my fuel pump tester. Manual states it should be 43+/- 3. Pressure is 43. I guess its not fuel.

Pat

2012 EPS 850 Tour
Whiterider is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome