Wont Start Checklist - Page 8 - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #71 of 78 (permalink) Old 05-10-2017, 05:22 PM
ATV Enthusiast
 
kcollop's Avatar
 
Join Date: Apr 2016
Location: Nunavut
Posts: 45
Everything is good. Running again. Thanks for the read.
kcollop is offline  
Sponsored Links
Advertisement
 
post #72 of 78 (permalink) Old 05-23-2017, 10:34 AM
Junior Member
 
Tashtego's Avatar
 
Join Date: Aug 2012
Location: North Central New Mexico
Posts: 25
I am dealing with this situation on my 1999 Big Boss 6 X 6.

Fresh battery.

Solenoid actuates with a thunk.

Now I have a good idea how to troubleshoot.

Thank you for a clear answer.
Tashtego is offline  
post #73 of 78 (permalink) Old 06-08-2017, 11:39 AM
Junior Member
 
phoneman973's Avatar
 
Join Date: Jun 2017
Location: A man to like to tour on a motorcycle.But i end up fixing the kids toys
Posts: 1
Testing the CDI unite

Quote:
Originally Posted by Tashtego View Post
I am dealing with this situation on my 1999 Big Boss 6 X 6.

Fresh battery.

Solenoid actuates with a thunk.

Now I have a good idea how to troubleshoot.

Thank you for a clear answer.
I'm working a 1998 Sport 400.New battery and the solenoid works.Gas getting to the plug,but no spark.How do you test the CDI unite,to know good or bad.
One tired phoneman
phoneman973 is offline  
Sponsored Links
Advertisement
 
post #74 of 78 (permalink) Old 08-21-2018, 04:01 AM
Junior Member
 
ARMcLaren's Avatar
 
Join Date: Aug 2018
Posts: 2
Andrew Mclaren

2016 450 Polaris Quad wont start changed starter solenoid and ignition switch engine wonít turn over
ARMcLaren is offline  
post #75 of 78 (permalink) Old 11-10-2018, 08:23 PM
Junior Member
 
fishingwa67's Avatar
 
Join Date: Jun 2016
Location: Australia
Posts: 11
Hi I'm having issues with starting. I have read through the sticky note and not being electrical minded dont know how to check if I have power with the multimeter . How do I chech for continuity
You put the key on and it does not start:

1) Make sure the run switch is on

2) Make sure the quad is in Neutral

3) Make sure the battery is in good shape and fully charged

4) When you turn the key do you get a clicking from the solenoid

a. If you donít hear a clicking then you have to make sure that you have power to the solenoid from the key switch. You can meter it from the thin wire on the solenoid. If you donít then you have an issue in the switch.
b. If yes, then meter the contacts of the solenoid while turning over the key. You should have 12 volts on both sides. If you do not then clean both the terminals, reattach the wires and recheck. If you still donít then replace the solenoid. Just because it clicks does not mean that it is working.
c. If you do, then you need to check voltage at the starter motor. Meter the wire lug on the starter and check to see if you have continuity from it to the solenoid lug that is not powered. If you do have continuity, then put a jumper cable directly to the battery positive terminal and touch it to the starter motor lug.

5) If it does not turn over then you need to pull the starter motor out and rebuild it. It will be one of three things: The brushes are broken or work out (most likely), the starter is rusty and filled with sludge and crap or that the magnets have become unwelded from the side of the starter case. The first two can be easily fixed with an inexpensive rebuild kit and a cleaning. The third makes the starter motor useless except for parts.

6) If it does turn over then your next step is make sure you have spark. Remove the plug and put it back in the spark plug boot and ground the tip on the motor and turn over and make sure you have a solid spark. If you donít then you have an ignition problem. If you do have a spark then pour some gas down the spark plug hole and put back in the plug and see if it fires. If it does then you have a fuel issue.

7) If it wont start with the starter until the motor is warm then you likely have water in the starter that is either freezing and then thawing when motor warms up or until some of it is evaporating letting the brushes make contact with the armature or loosening up the bearings so that it spins easier. Either way it need to come apart.

Hopefully someone can talk me through this. cheers
fishingwa67 is offline  
post #76 of 78 (permalink) Old 01-20-2019, 10:08 AM
Junior Member
 
Chief101's Avatar
 
Join Date: Jan 2019
Posts: 1
I have a 2010 sportsmen 500HO won't start when it sit's for a while 24 to 36 hours. Give it a shot of starter fluid it will start a run fine. I have checked the choke cable and the carb seems to be working fine.( you can also take the air intake off and put your hand over the carb and it will start.) Just doesn't seem to want to pull the fuel in the carb otherwise. Any ideas?
Chief101 is offline  
post #77 of 78 (permalink) Old 09-29-2019, 10:47 AM
Junior Member
 
evojohn's Avatar
 
Join Date: Sep 2019
Posts: 2
ARMcLaren, did you ever figure out why your machine wouldn't start? My sons 2016 450 requires that the brake be pulled in order to start. I've had a worsening problem where the ignition doesn't turn over the engine until you pump the brakes several times. Now it won't start at all. Any idea of where the switch is that tells the ignition/ECM the brake is pulled? any way to bypass this? My sons smart enough to start it without the brake.
evojohn is offline  
post #78 of 78 (permalink) Old 09-29-2019, 10:52 AM
Junior Member
 
evojohn's Avatar
 
Join Date: Sep 2019
Posts: 2
ARMcLaren, did you ever figure out why your machine wouldn't start? My sons 2016 450 requires that the brake be pulled in order to start. I've had a worsening problem where the ignition doesn't turn over the engine until you pump the brakes several times. Now it won't start at all. Any idea of where the switch is that tells the ignition/ECM the brake is pulled? any way to bypass this? My sons smart enough to start it without the brake.
evojohn is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 sportsman 400 wont start new stator. have spark wont fire roadjoker22 ATV Repair and Maintenance 13 11-03-2013 05:26 AM
500 Magnum checklist TP262 ATV Repair and Maintenance 1 12-05-2011 06:24 PM
2006 outlaw wont start when cold but will start when warm. heavyritefoot Polaris Outlaw 6 05-09-2011 01:42 PM
Wont start from a cold start. gramslam05 ATV Repair and Maintenance 5 11-28-2010 05:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome