2010 polaris sportsman 500 ( NO REVERSE BUT ALL OTHER GEARS WORK FINE?) - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-26-2012, 03:00 PM Thread Starter
Junior Member
 
kurtis169's Avatar
 
Join Date: Nov 2012
Location: beeton, ontairo
Posts: 3
2010 polaris sportsman 500 ( NO REVERSE BUT ALL OTHER GEARS WORK FINE?)

2010 polaris sportsman 500 ho no reverse gear (like its in park or neutral)

so the other day i was pulling a buddies bike out in reverse and i lost my reverse gear. all other gears and everything else on the atv works perfectally. im assuming that pulling people out in reverse may not be the best idea ,
but i would like to get the bike fixed up as soon as possible any suggestions on what may be wrong would be greatly appreciated. im assuming it would be the silent chain in the transmission, thanks !
kurtis169 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-26-2012, 03:10 PM
Polaris ATV Legend
 
InRBigness's Avatar
 
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,412
Check to make sure the bell crank on the shifter rod is not cracked. If it is it will not allow it to go into reverse.

12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
InRBigness is offline  
post #3 of 7 (permalink) Old 11-26-2012, 03:24 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!



Bruce! is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-26-2012, 04:10 PM Thread Starter
Junior Member
 
kurtis169's Avatar
 
Join Date: Nov 2012
Location: beeton, ontairo
Posts: 3
thanks for the help greatly appreciated ! although the belcrank does not appear to be cracked ! any other suggestions ?
kurtis169 is offline  
post #5 of 7 (permalink) Old 11-27-2012, 03:05 AM
Extreme ATV Enthusiast
 
Corey850XP's Avatar
 
Join Date: Jun 2011
Location: Nova Scotia
Posts: 318
sounds like the silent chain inside the trans. it only affects reverse gear, common problem, and not too bad to repair.
Corey850XP is offline  
post #6 of 7 (permalink) Old 11-27-2012, 03:26 AM
Polaris ATV Legend
 
lost cause's Avatar
 
Join Date: Dec 2010
Location: wichita falls, tx
Posts: 2,402
Sounds like the chain. I have never had one go out, but it seems to be an issue. Especially on the new 900 rzr. Anyway, try to always pull in forward low gear if you can. Pulling in reverse puts a lot of stress on the parts. I destroyed my front differential that way.

2009 SPORTSMAN 800 H.O.
RUBBER DOWN CUSTOMS 2" LIFT
EPI HD SPRINGS
29.5 S/W OUTLAWS ON ITP SS312
1.5" SPACERS
GORILLA REAR PROP SHAFT
GORILLA AXLES
SUPER ATV BILLET CAGE IN FRONT DIFF.
SUPER ATV ARMATURE
WELDED LOW GEAR IN TRANSMISSION
QUAD SHOP CUSTOMS CLUTCHING
TRIANGLE ATV STEALTH SNORKLE
TRIANGLE ATV REAR RACK PLATE WITH AMMO CANS
RIDE N'REST BACKREST W/FROSTY BEVERAGE HOLDER
K&N AIR FILTER
PURE POLARIS FRONT AND REAR BUMPERS
POLARIS FRONT AND REAR RACK EXTENDERS
POLARIS 3500 WINCH

POLARIS OEM BELT
STOCK EXHAUST
lost cause is offline  
post #7 of 7 (permalink) Old 11-27-2012, 05:32 AM Thread Starter
Junior Member
 
kurtis169's Avatar
 
Join Date: Nov 2012
Location: beeton, ontairo
Posts: 3
alright thanks for the help guys, looks like im gona be taking off the trans...
kurtis169 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 Sportsman 500 - Idles fine but when gears engaged it stalls sconcologyrn Polaris Sportsman 10 07-03-2019 05:14 AM
How to use clutch and gears on a 450 outlaw 2010 cmcom Polaris ATV How-Tos 5 03-21-2012 05:39 PM
2010 sportsman 500 help with gears DLiles36 Polaris Sportsman 5 02-03-2011 11:36 AM
2010 Sportsman 500 AWD in reverse? Green Demon ATV Repair and Maintenance 3 12-27-2010 12:16 PM
AWD doesn't work in reverse msbrockman Polaris Sportsman 1 05-01-2010 01:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome