2002 Trailblazer won't start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-06-2010, 05:36 AM Thread Starter
Junior Member
 
picker357's Avatar
 
Join Date: Apr 2010
Location: cowpens,south carolina
Posts: 1
2002 Trailblazer won't start

I have a 2002 trailblazer and Ive lost the key...can I "hotwire" the ignition switch to see if it'll still run? If so, how would I go about this?
picker357 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-06-2010, 04:40 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
First off, Welcome aboard!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bearings for 2002 Polaris Trailblazer baskervi ATV General Discussion 3 04-08-2018 05:36 PM
2002 Polaris Xplorer 250 won't start polarisxplorer2002 ATV General Discussion 1 08-30-2017 11:28 AM
98 Trailblazer 250 wont start shemp0091 ATV Repair and Maintenance 0 03-26-2017 05:03 PM
1999 Trailblazer Pull Start Assy needed Ogre33 ATV Parts Wanted 2 09-17-2016 03:18 PM
2002 Polaris sportsman 500 ho won't start Defier ATV Repair and Maintenance 2 02-22-2016 10:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome