2003 Sportsman 600 no start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-26-2013, 01:34 PM Thread Starter
Junior Member
 
corradofreek's Avatar
 
Join Date: May 2013
Posts: 4
2003 Sportsman 600 no start

First off, new to the board. I did some searching and am still lost. I rolled my wheeler a few months ago and parked it for a while. When it rolled I was able to start it back up and drive it back to my trailer and bring it home. fast forward two months.. Installed new wheels and tires, charged battery and tried starting. it cranked awhile and then started to spit and sputter, gave it some throttle to keep it going and then lost it. After that it will just crank. I pushed it into the garage and started to do some diagnosis. Found no spark. I did the upgrade for the stator and ignition system last fall. Problem I am having is finding any info on test points for the newer CDI box and Stator. I am thinking the charger might have fired the CDI box, but the wiring does not match the stuff listed in the manual I have (official Polaris) any help?
corradofreek is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-26-2013, 04:44 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!



Bruce! is offline  
post #3 of 6 (permalink) Old 05-30-2013, 02:15 AM Thread Starter
Junior Member
 
corradofreek's Avatar
 
Join Date: May 2013
Posts: 4
bump?
corradofreek is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-07-2013, 06:37 PM Thread Starter
Junior Member
 
corradofreek's Avatar
 
Join Date: May 2013
Posts: 4
anyone? i'd hate to go off aqain just buy new part to try to solve this. would love to find out the root cause
corradofreek is offline  
post #5 of 6 (permalink) Old 06-07-2013, 06:45 PM
Extreme ATV Enthusiast
 
05sportsman600's Avatar
 
Join Date: May 2013
Location: salt lake city,utah
Posts: 326
Quote:
Originally Posted by corradofreek View Post
anyone? i'd hate to go off aqain just buy new part to try to solve this. would love to find out the root cause
Could be that the gas went bad and maybe a gas line is clogged or carb is dirty. But try this, put some fresh gas and if you go to your airbox you will see a tube that is connected to the side of airbox thats the crankcase breather put your finger so that the hole where it comes out of is blocked and try starting it.worth a try!
05sportsman600 is offline  
post #6 of 6 (permalink) Old 06-09-2013, 05:30 PM Thread Starter
Junior Member
 
corradofreek's Avatar
 
Join Date: May 2013
Posts: 4
its fresh gas. Spark tester on the plug lead showed no signs of life.
corradofreek is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Sportsman 500 won't start Grub64 ATV Repair and Maintenance 1 04-29-2013 05:24 PM
No start condition 2003 700 Sportsman JJSIII Polaris Sportsman 2 07-15-2012 11:40 PM
2003 sportsman will not start yamman ATV Repair and Maintenance 1 03-10-2012 04:47 AM
2003 Sportsman 600 will not start... LAKRTAKR ATV New Members 1 01-22-2012 05:49 PM
difficult to start 2003 sportsman 600 dt21 ATV Repair and Maintenance 3 08-20-2010 09:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome