04 Sportsman 3WD??? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-09-2013, 07:46 PM Thread Starter
ATV Enthusiast
 
04sportsman's Avatar
 
Join Date: Nov 2010
Location: North Tonawanda, NY
Posts: 79
04 Sportsman 3WD???

Read my entire post before responding. Took my Sportsman out today and realized its only spinning the left front tire in the front in 4wd. Right front does nothing, well doesn't drive at all. I know I probably have to clean out the hub assembly and possibly replace some sensors, but what I don't get is, the tire seems to be locking up. When going through the mud, I would actually get tossed sideways. I noticed too through a mud hole the tire didn't move. Also you can fell the handle bars pulling to the left pretty hard. I know this seems to be a common problem on these machines. My dads 03 is only 3wd at times. Nevrr heard of the tire locking up though. I know it shouldn't have anything to do with it,, but everything started going wronf when I changed out a bent A arm and swapped it with a piar I had from a 2000 Sportsman. I cross reference the parts and they were the same. Can anyone help me out here??
04sportsman is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-10-2013, 04:54 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 7,461
Garage
After reading your "entire post before resonding".... I'm going to assume you have a 400 or 500 model machine with hub hilliards and not a 600 or 700 with central hilliard.... as you did not give us all the pertinant details. Is this safe to assume?

- For either hub or central hilliards I'd guess you are in need of some new components.... you could have stripped splines/hubs, bad ball joint, a warped armature or maybe busted roller cage too. Hard to say without opening it up and taking a look see.

As for your tire that is not driving "hanging up" in the mud... they will tend to do that if not "pulling" (turning with awd system) as they are dead weight at that point, and will not drag through the mud with ease.

REF: 2004 400 & 500 w/ hub hilliard:







REF 2004 600 & 700 w/ Central hilliard:







If you put it up on jack stands and engage the awd.... what components spin and what don't?

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: SuperWinch 3000 Winch - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" Kenda BearClaw HTR Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar

Last edited by MustBeNice; 06-10-2013 at 04:58 AM.
MustBeNice is offline  
post #3 of 8 (permalink) Old 06-10-2013, 08:14 AM Thread Starter
ATV Enthusiast
 
04sportsman's Avatar
 
Join Date: Nov 2010
Location: North Tonawanda, NY
Posts: 79
Yes hub hillard. I did not know that the 600 and 700 have the central for I have never owned one. I thought they started that in 06. Only reason I wanted everybody to read the entire post is so you guys know exactly what's going on and things I have done to it, which shouldn't make a difference anyway. Also, I feel it jerk and vibration in 2wd also not just 4. Maybe I should have clarified.
04sportsman is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-10-2013, 11:35 AM Thread Starter
ATV Enthusiast
 
04sportsman's Avatar
 
Join Date: Nov 2010
Location: North Tonawanda, NY
Posts: 79
Jacked machine up and ran it in gear. CV shaft is definitely turning. Took hub assembly apart. No stripped splines or anything. Hub is simply not locking. Need to test the armature plate, just not clear how to do it.
04sportsman is offline  
post #5 of 8 (permalink) Old 06-10-2013, 11:58 AM Thread Starter
ATV Enthusiast
 
04sportsman's Avatar
 
Join Date: Nov 2010
Location: North Tonawanda, NY
Posts: 79
Well I don't know if its the right way , but I pulled the armature plate , turned the ignition on and put it in gear. There was a magnetic pull when I did this. It wasent really strong , but I'm not sure how strong it suppose to be. Armature plate then?
04sportsman is offline  
post #6 of 8 (permalink) Old 06-10-2013, 12:10 PM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 7,461
Garage
I think that would be the safe guess from what you found (posted).... they tend to be the week link in the hub style. Or sometimes the switch... but if the other is working I doubt it's the switch.

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: SuperWinch 3000 Winch - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" Kenda BearClaw HTR Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #7 of 8 (permalink) Old 06-10-2013, 03:06 PM
Extreme ATV Enthusiast
 
Muggzy's Avatar
 
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 247
Quote:
Originally Posted by 04sportsman View Post
Well I don't know if its the right way , but I pulled the armature plate , turned the ignition on and put it in gear. There was a magnetic pull when I did this. It wasent really strong , but I'm not sure how strong it suppose to be. Armature plate then?
You could try switching the the left and right plates if you don't wanna just throw cash at it. All depends on the time you've got to play with it. Then again, you could put in a new armature plate and find you wasted time and money

The plate should be VERY flat and have tabs on the inner circumference that are at 90* to the plate.

You could try checking out this how to...
https://www.polarisatvforums.com/foru...tml#post216327

'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.

Last edited by Muggzy; 06-11-2013 at 02:12 AM.
Muggzy is offline  
post #8 of 8 (permalink) Old 06-10-2013, 11:09 PM Thread Starter
ATV Enthusiast
 
04sportsman's Avatar
 
Join Date: Nov 2010
Location: North Tonawanda, NY
Posts: 79
I have a parts machine I could take it off, but I'm just going to order a new one.
04sportsman is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome