polaris 2002 500 won't start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-14-2014, 01:14 AM Thread Starter
Junior Member
 
wparkes's Avatar
 
Join Date: Aug 2014
Posts: 1
polaris 2002 500 won't start

A friend has a Polaris 2002 500 sportsman that won't start with the key. It was working ok when he shut it down and then would start with the key. It will start with the pull cord. He bypass the switch and it starts. All the light and gauges work when switch is turned on. We can't find the breaker box or fuse that show in the manuel.
wparkes is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-14-2014, 01:35 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board.




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 3 (permalink) Old 08-14-2014, 04:39 PM
Polaris ATV Legend
 
al53's Avatar
 
Join Date: Nov 2013
Location: Massachusetts
Posts: 1,891
first off see if the solenoid is being energized....its the single wire 16 gauge that plugs into the solenoid...zI think its red white striped...take a meter and test for power to it when you try to start it...if power then prob the solenoid is bad....there is no fuse on the 02....there is a fusible link is all and its good if you have lights that the main feed to harness...the breakers are under the front hood in black pouches but dont do nothing to start it...

make sure connections on the solenoid are clean and tight...its mounted right near the battery..you will see the red battery cable go to it....the small wire is the energizer wire..as said test for power to it with a test light or meter when trying to start with key..unplug it and test on the harness side not the solenoid side

2002 Sportsman 500HO
1987 Suzuki LT250 4x4 The Beast
al53 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 polaris magnum 325 4x4 No electric start, no neutral light, no reverse light jc9668201 ATV Repair and Maintenance 6 11-14-2013 08:48 PM
2002 polaris sportsman 500 ho won't start backfires Mcgsxr ATV New Members 4 05-30-2013 08:41 AM
No Good Deed goes Unpunished - 2002 Polaris 700 Wont Start dsiggi ATV Repair and Maintenance 9 04-30-2013 02:42 PM
Polaris Trail Blazer 250 2002 won't start dynomis Polaris Trail Blazer 3 09-10-2011 04:21 AM
2002 700 Sportsman Will not start jmspark ATV Repair and Maintenance 16 01-08-2010 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome