In need of some help!!! - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-23-2014, 07:05 PM Thread Starter
Junior Member
 
00magnum500's Avatar
 
Join Date: Aug 2014
Posts: 5
In need of some help!!!

Hey guys,

So ive been having trouble getting my 2000 Magnum 500 to start, Ive gone over the service manual and the start checklist provided on the forum.

I started by checking the spark plug to see if it had a good spark which it had but I also noticed that the plug was bone dry. I started by checking all of the fuel lines and the fuel pump(all of which are good). I then took the carb out to clean it and do a carb kit, when I took the carb apart the floats were also bone dry. I replaced the jets which were installed wayyyy to tight and now the carb and plug is getting gas. I did a compression test which read 85PSI, which apparently according to the service manual it should be plenty. When I try and start it the bike cranks but will not turn over, I have a good battery and a charger. On one occasion I had removed the fuel line from the pump to make sure the pump was pumping gas and the bike did turn over and ran for about 10 seconds but haven't been able to get it going since.

If anyone has any pointers they would be greatly appreciated, I am about to bring it in to the dealership to have them take a look at it but I am very hesitant do to previous experiences(having to pay ridiculous amounts for nothing).

Cheers,
Justin.
00magnum500 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-24-2014, 04:33 AM
Polaris ATV Legend
 
jgue498's Avatar
 
Join Date: Oct 2013
Location: Austin, Texas
Posts: 1,919
Fuel, spark, compression and air.

1998 Sportsman 500 - 4789 miles
Front/Rear 18W-4 inch solid metal CREE LED Floods
Polaris 8" Rear Rack Extender
ODI Rogue 130mm grips
12.5" Kenda BearClaws on rears
2010 Sportsman 500 HO - 1417 miles 189hrs
Front/Rear 18W-4 inch solid metal CREE LED Floods
Tamarack 10" Footpegs
Polaris Front brush guard - bumper
ODI Rogue 130mm grips
Wants BearClaw HTRs for Christmas!

OPT is here: http://atvconnection.com/forums/pola...vs-ask-expert/



jgue498 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome