2003 600 Sportsman - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-25-2014, 06:36 AM Thread Starter
Junior Member
 
Darryl45's Avatar
 
Join Date: Dec 2011
Location: Cleveland, MS
Posts: 13
2003 600 Sportsman

My 600 will run fine for a little while and then it gets a miss. It's not a constant miss. It almost sounds like 1 cylinder quits firing. The bike has a new carburetor and the updated electrical system. The electrical was done a few years. I've checked the coil and it seems to working properly. Any ideas what could be causing this?
Darryl45 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-25-2014, 07:09 AM
Extreme ATV Enthusiast
 
tomlang63's Avatar
 
Join Date: Apr 2013
Location: CT
Posts: 143
How bad is the miss, like a backfire, or just rough running? New gas?

Is the machine hot when this occurs, I know there were some previous problems with boiling the gas in the tank because the heat shields were insufficient around the exhaust.

Fuel pump could be an issue. How long does it take before the rough running starts?

2003 Sportsman 700 Twin
2003 Sportsman 400
2010 Sportsman 500 HO
tomlang63 is offline  
post #3 of 6 (permalink) Old 09-25-2014, 07:43 AM Thread Starter
Junior Member
 
Darryl45's Avatar
 
Join Date: Dec 2011
Location: Cleveland, MS
Posts: 13
We've checked the fuel pump and know that's not the problem. The gas in new and it does it when it is started and just periodically after that. It does have a little backfire when you shut the motor off.
Darryl45 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 09-25-2014, 09:01 AM
Extreme ATV Enthusiast
 
tomlang63's Avatar
 
Join Date: Apr 2013
Location: CT
Posts: 143
sounds like a carb issue to me, i know you said is was new, are the jets the right ones for the carb/machine, and have you checked to make sure needle/seat/float are not sticking anywhere?

Check the carb boot as well, the piece between the carb and the motor, to make sure there are no cracks/leaks...

2003 Sportsman 700 Twin
2003 Sportsman 400
2010 Sportsman 500 HO
tomlang63 is offline  
post #5 of 6 (permalink) Old 09-25-2014, 11:12 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
Is it ticking like a lifter is sticking, these have hydraulic lifters, try putting 2 oz of Seafoam in your oil, run it for 20 minutes then change your oil, it will free up a sticky lifter. have known people that had to replace the lifters, if that happens get lifters and push rods from an 800, they move more oil.
Russ C is offline  
post #6 of 6 (permalink) Old 10-09-2014, 05:04 PM Thread Starter
Junior Member
 
Darryl45's Avatar
 
Join Date: Dec 2011
Location: Cleveland, MS
Posts: 13
Mechanic says he checked the carb and it was fine. I went down and rode the bike late yesterday afternoon. There was no more miss and it felt strong. Went to pick it up today and it barely had any power. Would not rev all the way and didn't have enough power to get on the trailer but it was running smoothe. I get off the bike and we start talking about what it could be. He gets on it and it runs great. Full power and smoothe. He is now trying to figure out what is causing that. He thought the speedo sensor was shorting something out so he unplugged it and the speedo. Now the 4wd doesn't work and it's hit or miss if the engine power is there. Any suggestions on what to try now?
And I don't know if he has checked the carb boot between the carb and motor. Not sure if the power issue I'm having now would be caused by that.

Last edited by Darryl45; 10-09-2014 at 05:07 PM.
Darryl45 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 400 sportsman golfguy ATV New Members 3 11-24-2013 06:27 AM
2003 sportsman 600 bowtech1 Site Issues & Suggestions 2 09-30-2012 04:56 AM
2003 sportsman 700 help focushunter Polaris Sportsman 4 03-06-2012 11:46 AM
2003 sportsman 600 MNfarmer ATV New Members 4 02-12-2012 09:23 AM
2003 Sportsman 700 atv king ATV Visual & Body Modifications 1 12-13-2011 05:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome