Argh!! AWD Switch is acting like a kill switch. - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-17-2015, 06:45 PM Thread Starter
Extreme ATV Enthusiast
 
sp.campbell's Avatar
 
Join Date: Dec 2013
Location: Edmonton, Alberta, Canada
Posts: 116
Argh!! AWD Switch is acting like a kill switch.

G'Day All;

Took the bike out for a rip tonight and as soon as I hit the snow I switched on the AWD and it killed the bike. When it was sitting there it did flick on and off continuously.

Some recent history. Had it out the May long weekend and was hitting some mud over the weekend then on the last day this also happened and got towed back to camp. Figured then it was water in somewhere. Got home and tackled it with the multim-eter and kinda figured the problem was in the switch with the lights, reverse override, kill switch, etc.. Got busy with work and life and hadn't touched it until Jan 3rd. Took it out for a few hours in the snow covered trails and no problems. Then took it out tonight and the problem is back.

I do believe it is either water (cause of the mud, then the snow) or just a loose wire. I printed out a couple pages from the service manual so I can tackle the problem tomorrow. Don't really know where the rectifier is.

My question is if anyone has experienced this as well, and what did you do to rectify it. Just am looking for some previous experience to shorten my project time.

Also, the bike runs just fine in 2x4.

Thanks in advance!!

Scott

2010 Sportsman 400 H.O.

26" AMS Slingshot XT's
2000 lbs Warn winch
Extreme duty CV axles
OEM Deluxe Front Brush Guard
Recoil starter
Oil pan heater
Battery tender
12v aux oulet
OEM hand guards
Lock n' ride rear storage box
Kolpin IV gun scabbard
sp.campbell is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-22-2015, 03:32 PM Thread Starter
Extreme ATV Enthusiast
 
sp.campbell's Avatar
 
Join Date: Dec 2013
Location: Edmonton, Alberta, Canada
Posts: 116
Hey all;

I know there isn't much interest in this but figure I would post what I found just to give you guys something to read!

Once I tackled this problem it was a piece of cake and learned something for the future. It was only a frayed wire in the end, I will try and attach a photo.





The wire from the AWD switch to the front gearcase was all messsed up. On this model it is ran in the worst possible manner. Down the fronf along the frame in front of the Rad then cut back over the CV into the gearcase, positioned so every twig or stump can hit it. Next time I have the front all apart I will re run it to come more from the direction of the engine.

What I learnt was when I tried to order the little piece of wire from the connector to the gearcase about 8" Polaris said you can't you have to order a whole new gearcase. So through some butt connectors on and shrink wrapped it ip good and hope it doesn't frsy again because in time I will run out of wire.

Cheers

2010 Sportsman 400 H.O.

26" AMS Slingshot XT's
2000 lbs Warn winch
Extreme duty CV axles
OEM Deluxe Front Brush Guard
Recoil starter
Oil pan heater
Battery tender
12v aux oulet
OEM hand guards
Lock n' ride rear storage box
Kolpin IV gun scabbard
sp.campbell is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
kill switch installation yasam Polaris Scrambler XP 1 11-16-2013 06:31 AM
Kill switch tether airew Polaris Sportsman 3 08-18-2013 08:15 AM
Tether kill switch LouisianaXCRacer Polaris XP 1 11-24-2012 08:34 PM
Tethered Kill Switch saber177 ATV Performance Modifications 1 03-25-2011 06:32 PM
kill switch 94 sportsman ratherbflyn Polaris Sportsman 8 11-27-2010 11:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome