Sportsman 500 1999 choke/enrichment issue ?? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-23-2015, 10:07 AM Thread Starter
Junior Member
 
Franckybosnie's Avatar
 
Join Date: Jan 2015
Location: Terrebonne
Posts: 3
Sportsman 500 1999 choke/enrichment issue ??

Hi everyone! I just want to start by saying thank you for all the helpful threads on this forum !!

I am a young retired/injured from the Canadian forces. Lost use of my left hand after a bomb exploded in Afghanistan, but I still manage to do a lot with the other one

I bought this 1999 sportsman ( was a real garbage )
I did a lot of maintenance on it.... Cleaned the carb and all the jets...) cleaned everything, painted it .... I'm having an issue with the choke. I searched everywhere before posting and found anything about my model

The choke ( enrichment ) cable start from the switch which is attached with a pin on a rectangle Black box who has a loaded spring inside.

In the middle of the cable theres an adjustment that is covered by a plastic cover
On the end, the cable screw in the carb with also an adjustment screw

I read that to adjust the cable , you need 1/16 of play on the cable when the choke is off ( cable is pushed in)

It seems there's no choke on mine

I mean, the atv starts fine ( it's inside my garage)

Idle is fine but the idle doesn't get higher when I activate the choke/enrichment lever!

How do I adjust that cable so the atv will start when very cold??

There's no way I can see any end of the cable to see the play ( one end is inside the black box with the spring , the other one in the carb)

Thanks again for all the tips you gave on this forum!!
Franckybosnie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-23-2015, 12:56 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
I adjust them so that just as the threaded body starts to thread in the plunger bottoms out in the hole. Trashes a few tries to get it, but it's a lot easier to me than going by feel of the lever. The issue won't go up with it flipped up once warm typically. It adds more fuel ava usually bogs them down once warm. It also has 3 positions. Off, straight out for partial, and flipped all the way up for full "choke".
RVS Performance is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Tags
sportsman 500 choke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 scrambler 4x4 issue teamexterm Polaris Scrambler 2 07-29-2014 03:59 AM
1999 Sportsman 500 issue MICH500 Polaris Sportsman 3 05-20-2014 10:04 AM
magnum 325 2x4 choke issue jiozzio70 Polaris Magnum 8 08-02-2013 01:36 PM
Choke issue? ssheehan Polaris Sportsman 1 08-23-2011 09:31 PM
choke-starting enrichment cable adjust kim young ATV Repair and Maintenance 2 06-19-2011 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome