Probs with 05 Polaris Sportsman 400 4x4 drive belt? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-28-2010, 07:38 AM Thread Starter
Junior Member
 
tcj198's Avatar
 
Join Date: Aug 2010
Location: GA
Posts: 4
Probs with 05 Polaris Sportsman 400 4x4 drive belt?

I am a Honda fourwheelers guy and went out on a limb and bout my fiancee a 2005 Polaris Sportmans 400. So far im not very impressed but I think it may be lack of maintnaince from prev owner. I am already rebuilding the front diff. and it feels like it shifts into 2nd and takes off then it will go up and hit rev limiter and not shift and top out around like 25 mph? Im thinkin it may be the belt or belts (not sure first polaris)? Looking for suggestions on what it may be and now its sounds like the belt is coming aparts and hitting the plastic cover. Quad only has 700 or 800 miles on it.
tcj198 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-28-2010, 02:33 PM
Polaris ATV Legend
 
4getful2's Avatar
 
Join Date: Aug 2009
Location: illinois
Posts: 2,352
they do have issues with the new style front differential. you may just want to take off the belt cover and clean the front clutch with air or even a garden hose to get the sediment out. It should work fine.
4getful2 is offline  
post #3 of 7 (permalink) Old 08-28-2010, 07:38 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!




I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 08-28-2010, 08:06 PM Thread Starter
Junior Member
 
tcj198's Avatar
 
Join Date: Aug 2010
Location: GA
Posts: 4
Thanks will give it a shot, yea I mean it runs all day and idle's like a champ but all this started happening @ one time and I bought a new foreman 500 in 05 and put 3000 miles on it and just changed the fluids and and chain and some brakes and it ran like a champ until I sold it and got the EFI version but hopefully I wont have any more troube out of the polaris
tcj198 is offline  
post #5 of 7 (permalink) Old 08-29-2010, 08:10 AM
Extreme ATV Enthusiast
 
johnnyjaws's Avatar
 
Join Date: Aug 2010
Location: town of newburgh ny
Posts: 203
dont idle motor to long puts flat spots on the belt
johnnyjaws is offline  
post #6 of 7 (permalink) Old 08-29-2010, 10:46 AM
H2O
Extreme ATV Enthusiast
 
H2O's Avatar
 
Join Date: Jul 2009
Location: mountians
Posts: 126
Quote:
Originally Posted by johnnyjaws View Post
dont idle motor to long puts flat spots on the belt
Idleing the motor in neutral or park is fine.... just don't idle very long in gear.
When the quad is in N or Park the belt spins freely.... the belt does not turn when in gear and thats why you can wear a flat spot on your belt.

Like said before throw that belt out and put a new one on.

When you are in there ( before installing your new belt) clean both clutches well with soapy water then dry and scotch brite all four clutch surfaces, then install new belt and you should be good to go.
Also make sure if you sustain ( for periods of time) slower that 12 mph then you should be in low range.... better to rev the engine a little than ruin another belt.

2008 Polaris 700 X2
2008 Canam Outty 800 XT
2009 Polaris 850 EPS
H2O is offline  
post #7 of 7 (permalink) Old 08-29-2010, 06:28 PM Thread Starter
Junior Member
 
tcj198's Avatar
 
Join Date: Aug 2010
Location: GA
Posts: 4
Will give it a shot tomarrow thanks for all the help
tcj198 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive Belt chris223401 Polaris Sportsman 6 10-09-2010 06:12 PM
help with drive belt MattRoss257 Polaris Sportsman 4 08-07-2010 01:14 AM
Drive belt Mistavicious Polaris Scrambler 3 05-24-2010 09:59 AM
Best drive belt for 850 antz01ta ATV Performance Modifications 10 05-09-2010 09:16 AM
2002 Sportsman 500 - Drive Belt PASQUSTE ATV New Members 3 12-28-2009 07:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome