this is too wierd - Polaris ATV Forum
Polaris Magnum Discussions for the Polaris Magnum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-19-2011, 06:04 PM Thread Starter
ATV Enthusiast
 
modelaman's Avatar
 
Join Date: Aug 2011
Posts: 55
this is too wierd

I have a 95 magnum 425 2x4. I finally got it running thanks to tt425. Here is the wierd part. The battery will crank the quad all day but the only way it will fire and start is to have a battery charger on it for about a minute then remove the charger and she will fire right up. I have tried several different batteries all with the same result. My pull start is hashed so I cannot use it.. Any ideas??? Thanks, Dave
modelaman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-20-2011, 04:25 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
get a multi meter and test the battery, should read at least 12.2 volts , should read 13.5 or more when running and reved up a little
Russ C is offline  
post #3 of 5 (permalink) Old 12-20-2011, 08:59 AM
ATV Enthusiast
 
adamcr80123's Avatar
 
Join Date: Sep 2011
Location: ottawa
Posts: 76
bad battery, bad connections, bad ground. Could be a combination of all or just one
adamcr80123 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 12-20-2011, 11:47 AM
Junior Member
 
monkeymandan's Avatar
 
Join Date: Dec 2011
Location: South Texas
Posts: 23
when your recoil pull start goes out, go to this website. Mopeds, Scooters, Heeters Performance Center, Powersports Parts, Accessories, Apparel & Service Available Mine busted all up in pieces and they had everything i needed very cheap prices. I almost bought the same parts on ebay for $99 got it at heeters for $40
monkeymandan is offline  
post #5 of 5 (permalink) Old 12-20-2011, 03:28 PM Thread Starter
ATV Enthusiast
 
modelaman's Avatar
 
Join Date: Aug 2011
Posts: 55
thanks for the tip
modelaman is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Magnum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 sportsman 400 shifting problem- Wierd!! Neptugian ATV Repair and Maintenance 2 09-19-2011 01:24 PM
wierd noise! robika28 ATV Repair and Maintenance 1 08-27-2011 01:48 PM
wierd Question 04Predator4408 ATV Repair and Maintenance 1 01-05-2011 06:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome