starter problem - Polaris ATV Forum
Polaris Magnum Discussions for the Polaris Magnum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-24-2011, 02:53 PM Thread Starter
ATV Enthusiast
 
adamcr80123's Avatar
 
Join Date: Sep 2011
Location: ottawa
Posts: 76
starter problem

Hi Everyone, I have a 2000 magnum 325 4x4. The starter is giving me issues, i can hear it spinning but not engaging. Is there a common problem or fix for this? I have yet to take it apart and have a look but im kinda getting tired of pulling it over, especially since i broke the pull cord today. Thanks
adamcr80123 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-24-2011, 08:07 PM
Junior Member
 
monkeymandan's Avatar
 
Join Date: Dec 2011
Location: South Texas
Posts: 23
take the pull start cover off and check that the teeth all line up against each other and that the bendix is coming out to flywheel teeth. most common problem is that the bendix is not extending out to grab the flywheel teeth. pull the bendix out and make sure not to lose the washer that is behind it. inspect and twist to make sure that the bendix turns out like it's going to engage. if it doesn't lubricate it till it does. if it's too worn out get a new bendix. if it's good after lube it up put some grease on the tip ends to make sure it will turn freely. install back washer and install in hole and put cover back on. do not get grease or lube on teeth.
monkeymandan is offline  
post #3 of 3 (permalink) Old 12-24-2011, 08:11 PM
Junior Member
 
monkeymandan's Avatar
 
Join Date: Dec 2011
Location: South Texas
Posts: 23
YouTube&jsonp=vglnk_jsonp_13247891332653 if it's pull start try this site. If you need pull start parts I used Mopeds, Scooters, Heeters Performance Center, Powersports Parts, Accessories, Apparel & Service Available very fast shippers and great prices.
monkeymandan is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Magnum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing starter, Problem getting recoil starter assembly off. chas400sport Polaris Trail Blazer 6 09-01-2011 08:47 AM
Starter Problem moxie1884 Polaris XP 4 05-25-2011 01:43 PM
88 250 TB starter problem stuff4mason Polaris Trail Blazer 11 12-12-2010 10:45 AM
starter problem ??? or starter drive ?? mgg403 Polaris Sportsman 2 07-14-2009 10:39 PM
starter problem ??? or starter drive ?? mgg403 ATV Repair and Maintenance 1 07-12-2009 05:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome