Starter Stays Engaged - Polaris ATV Forum
Polaris Magnum Discussions for the Polaris Magnum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-20-2013, 08:44 AM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
Starter Stays Engaged

I have a 2000 Magnum325 4X4 that right now the starter is staying engaged. Before it got to this point, it would hang a few revolutions after the engine is started and then disengage. Now you can just turn the key switch and the starter spins. I do know (I am a member on various other ATV and UTV forums) that it could be the bendix, but wondering if the handlebar switch could be at fault too. There is almost no upward movement on the switch. Just wondering if there is something I can check before thinking about tackling changing the bendix.
SUPERLOOP is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-20-2013, 12:15 PM
Polaris ATV Legend
 
4getful2's Avatar
 
Join Date: Aug 2009
Location: illinois
Posts: 2,352
Yours ,is just a bit different than just a automotive style bendix. It may be best to remove your starter drive assembly , take apart and clean and lube. That may be all that is needed ,unless the spring or one of the gears is faulty.
4getful2 is offline  
post #3 of 10 (permalink) Old 11-20-2013, 12:34 PM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
Quote:
Originally Posted by 4getful2 View Post
Yours ,is just a bit different than just a automotive style bendix. It may be best to remove your starter drive assembly , take apart and clean and lube. That may be all that is needed ,unless the spring or one of the gears is faulty.
May just go ahead and do it. Guess all you do is pull the side cover and slip it out?
SUPERLOOP is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 11-21-2013, 02:19 AM
Junior Member
 
bloody_wheels's Avatar
 
Join Date: May 2013
Location: West Virginia
Posts: 22
I have a sportsman, but it may be the same, but I took off the recoil housing and the starter bendix was right there. Just pull it out. Mine was locked up, so I cleaned it, lubed it and reinstalled.

"I wanna ride dat FourWeeder" -My little boy.
bloody_wheels is offline  
post #5 of 10 (permalink) Old 11-21-2013, 08:27 AM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
Thanks for the comments. May try and tackle it this weekend.
SUPERLOOP is offline  
post #6 of 10 (permalink) Old 11-21-2013, 01:21 PM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 7,461
Garage
Another thought may be to make sure the battery is fully charged..... sometimes a bendix won't engage if it isn't spinning at the full rpm's it's supose to. But likely your bendix needs a clean and relube, as others stated.

Good Luck.

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: SuperWinch 3000 Winch - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" Kenda BearClaw HTR Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #7 of 10 (permalink) Old 11-22-2013, 07:50 AM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
Quote:
Originally Posted by MustBeNice View Post
Another thought may be to make sure the battery is fully charged..... sometimes a bendix won't engage if it isn't spinning at the full rpm's it's supose to. But likely your bendix needs a clean and relube, as others stated.

Good Luck.
Has a brand new battery, but that is a good idea also. Probably going to attempt to take off the cover tomorrow and go from there. Just hope I didn't damage the flywheel trying to drive it back into the shed with the starter still engaged. Didn't have anyone to help push it up the ramp into the building. LOL I got this ATV on a trade back in the summer. The previous owner only used it to deer hunt and sat under a open pole barn the rest. It's in great shape, doesn't use oil, and I had all the fluids replaced and new thermistor replaced. Thank you to all the comments.
SUPERLOOP is offline  
post #8 of 10 (permalink) Old 11-23-2013, 08:55 AM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
Went and took the bendix out. Wasn't a hard job at all, just a lot of bolts. After taking it out, it was in perfect shape and real free. So I reach up and turned the key and the starter was still spinning without the drive. I went and found a hole in the kill/start assembly and sprayed some CRC Contact Cleaner in the switch (it's some very good stuff to use). Now it works great. Buttoned everything back together and works as it should. I'm afraid I'll have to end up replacing the whole left side switch assembly if it's still available. Thanks for all the suggestions and hope I can return the favor in the future.


Sent from my iPhone using Tapatalk
SUPERLOOP is offline  
post #9 of 10 (permalink) Old 11-23-2013, 02:16 PM
Extreme ATV Enthusiast
 
Xploder's Avatar
 
Join Date: Jun 2011
Location: Ct
Posts: 376
Magnums use a weird kill/start switch, you push up on the kill switch to start
Xploder is offline  
post #10 of 10 (permalink) Old 11-23-2013, 03:07 PM Thread Starter
Junior Member
 
SUPERLOOP's Avatar
 
Join Date: Nov 2013
Location: Bismarck, Arkansas
Posts: 8
That is correct. Mickey Mouse if you ask me. LOL


Sent from my iPhone using Tapatalk
SUPERLOOP is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Magnum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Awd stays engaged clutched ATV Repair and Maintenance 11 08-17-2013 06:38 PM
No Ignition When Starter is Engaged glcaines Polaris Sportsman 12 06-14-2013 02:15 AM
Starter Stays Engaged dkesselman Polaris Sportsman 12 08-09-2012 08:15 PM
Starter staying engaged ? highdesert Polaris Sportsman 2 08-07-2012 03:31 PM
330 Magnum Starter continuosly engaged sngrrbigdog ATV General Discussion 5 11-22-2011 07:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome