2006 polaris 200 will not star - Polaris ATV Forum
Polaris Phoenix Discussions relating to the Polaris Phoenix

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-24-2017, 05:01 PM Thread Starter
Junior Member
 
dartbyu's Avatar
 
Join Date: Jul 2017
Posts: 1
2006 polaris 200 will not star

When i hit the starter button,Nothing,battery is full charge and i tested starter button and it "closes: when you push it and i have 12 volts to it. I did a starter sylnoid<sp> and still nothing. Need next step please.
Thanks
Toby
dartbyu is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-25-2017, 04:35 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 7,461
Garage
Have you checked the fuses in the fuse panel?? Or have you checked the kill switch is in "On" position?? If those are all good.... Have you tried jumping the solenoid to see if it's the starter itself??

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: SuperWinch 3000 Winch - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" Kenda BearClaw HTR Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #3 of 7 (permalink) Old 12-13-2017, 05:34 AM
Extreme ATV Enthusiast
 
steve500sportsman's Avatar
 
Join Date: Jul 2017
Posts: 110
There is also a start interlock on the Left handbrake - It must be locked for it to start
steve500sportsman is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-13-2017, 10:38 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,101
What have you done since the last you started it?

Loan it to a friend? Changed the battery? Had it in storage? Installed a new accessory?

Just trying to find out what happened between the last time you started it and now.
latebird is online now  
post #5 of 7 (permalink) Old 12-16-2017, 03:25 PM
Premium Member
 
fitsector's Avatar
 
Join Date: Apr 2016
Location: MEXICO
Posts: 404
Mine used to do that. The fuse right to the battery was loose, you might check that.

Life is to short to live it miserably
fitsector is offline  
post #6 of 7 (permalink) Old 03-21-2019, 03:21 PM
Junior Member
 
w16''s Avatar
 
Join Date: Feb 2019
Posts: 2
Garage
I have to wiggle the key on mine to get it to turn over. Been this way for years. Give it a try
w16' is offline  
post #7 of 7 (permalink) Old 03-22-2019, 09:07 PM
Junior Member
 
w16''s Avatar
 
Join Date: Feb 2019
Posts: 2
Garage
I just saw the date. Hahahahahaha hahahaha
w16' is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
polaris 570 2015 exhaut heating gab570 Polaris Sportsman 2 05-19-2017 10:58 AM
Help!! 2006 Polaris sportsman 500 Henkkaak ATV Repair and Maintenance 2 01-19-2017 10:46 AM
2006 Polaris Sportsman 800 starts/runs fine for few minutes then runs like crap badzj999 Polaris Sportsman 12 12-31-2016 06:36 AM
2006 Sportsman 800 (list of multiple fixes) - runs great now koriley62 Polaris Sportsman 2 12-18-2016 02:30 AM
Welcome to the new Polaris ATV Forum! dascrow Polaris ATV News 2 09-20-2010 01:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome