Ride by wire, e-throttle assembly and Power Commander - Polaris ATV Forum
Polaris Scrambler XP 1000 Discussions for the 2014+ Polaris Scrambler XP 1000

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-03-2016, 03:00 AM Thread Starter
ATV Enthusiast
 
hacklordsniper's Avatar
 
Join Date: Sep 2016
Location: Croatia
Posts: 43
Ride by wire, e-throttle assembly and Power Commander

Hello,

yesterday i installed a power commander to my Scrambler 1000 XP 2016. It can be done, with little wiring. The standard throttle cable Scrambler has a TPS on left side of throttle bodies and you just need to unplug it and plug it in power commander. The e-throttle variant also has a standard TPS inside the casing.

You need to cut off TPS connector from power commander and wire the Black wire with white stripes to pink-violet wire (digital ground) and gray wire to dark green wire (TPS 1 SIGNAL OUT). You will need to extend the power commander wires for about 25 cm so you can route them nicely with original installation

I post this if in future someone will need this info. The throttle body is same on some RZR-s. Managed to figure this one out with Dynojet team.

You can easily disasemble connector and push new wire next to old wire under rubber water plug and solder it to connector. So you will keep your waterproof connections. ( i forgot to take a picture of it, but will if someone might need it). Dont forget to calibrate TPS in power commander with engine running and warmed to operating temperature, otherwise you will have about 5 % difference.
Attached Thumbnails
Click image for larger version

Name:	IMG_20161101_190904.jpg
Views:	262
Size:	1.36 MB
ID:	61945  

Last edited by hacklordsniper; 11-03-2016 at 03:04 AM.
hacklordsniper is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-07-2016, 03:40 AM Thread Starter
ATV Enthusiast
 
hacklordsniper's Avatar
 
Join Date: Sep 2016
Location: Croatia
Posts: 43
Ok, just a little update.

DO NOT INSTALL POWER COMMANDER TO E-THROTTLE VARIANT

The reason is that the power commander injects some noise, signal or whatever that makes your ECU to hold the throttle after releasing it. I almost crashed after my throttle got "stuck" few times. After releasing the throttle it will fall to about 3000-3500 RPM and stay there until you brake and then the engine will loose RPM. It is was amazingly dangerous but managed to get out of it in 1 piece.

I have deinstalled it yesterday and no problems anymore, bike Works perfect. I will rather run a little lean than kill myself.

The Dynojet will afcourse not accept the return of power commander, terrible company. They even stopped responding to my e-mails after i told them what happened.
hacklordsniper is offline  
post #3 of 5 (permalink) Old 11-07-2016, 06:24 AM
Banned
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,959
Thanks for the update.
aknawful is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-07-2016, 01:34 PM
Polaris ATV Legend
 
autosport7's Avatar
 
Join Date: Sep 2014
Location: City of Champions
Posts: 1,512
Any chance something was installed improperly?
I mean it seems simple enough but thought I'd ask for the good of the group. Thanks for the update btw.


2015 Polaris Scrambler XP1000
Red Bull Graphics Kit
Spider Graphix - Footwell Dacals
Mud Motorsports Gripper Seat Cover
Rogue Grille - Blk/Blk/Red
Pure Polaris Hand Warmers
Pure Polaris Thumb Warmer
GBC Grim Reaper - 26/9/14 - 26/11/14 on Hiper Sidewinder Beadlocks
All Balls Wheel Bearings FR/RR
ROX Speed FX Foot Pegs
CECCO Frame Braces FR/RR
CECCO Diff Cover
Uni Air Filter
EPI Clutch
Big Gun Exhaust
Moog SSB Upgrade W/ Custom Zerk
Powermadd Sentinel Handguards
Renthal G169 Grips

Gear
Leatt 5.5 V.05 Turbine - Helmet
Oakley Airbrake - Goggles
EVS Sport - Chest/Back Protector
OGIO Dakar - 3L Hydration Pack
Shift Recon - Pants/Jersey/Gloves
Alpinestars MXGP - Jersey
Alpinestars S-MX Air Carbon Mesh - Gloves
Alpinestars Tech 8 - Boots
autosport7 is offline  
post #5 of 5 (permalink) Old 11-09-2016, 01:18 AM Thread Starter
ATV Enthusiast
 
hacklordsniper's Avatar
 
Join Date: Sep 2016
Location: Croatia
Posts: 43
Quote:
Originally Posted by autosport7 View Post
Any chance something was installed improperly?
I mean it seems simple enough but thought I'd ask for the good of the group. Thanks for the update btw.
All was installed and double checked per their instructions. Nothing to go wrong actually, plug 2 injectors and solder 2 wires. Im Electronic person, so im sure i wired it wrong. But this power commander is designed for old variant with throttle cable and stand-alone TPS. But new e-throttle version is not compatible, altrough i was convinced by Dynoyet i will not have any problems before installation (they never tested it and changed mind after installation)
hacklordsniper is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler XP 1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome