Some noise in brand new scr 1000 - Polaris ATV Forum
Polaris Scrambler XP 1000 Discussions for the 2014+ Polaris Scrambler XP 1000

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-27-2017, 01:19 PM Thread Starter
Junior Member
 
pingwin's Avatar
 
Join Date: Jan 2014
Location: Poland
Posts: 19
Some noise in brand new scr 1000

Scrambler 1000, about 300 mils. It's something noisy in transmision. "Knocks" on idle RPM. Hear like loose timing chain but i'm thinking it comes directly from transmission.
I took the cover off from cvt. I got you, I thought. Primary clutch was noisy. So I removed it, started the engine and noisy was still... uhhhhh
Is something typical, where to find whats wrong ?
Motor work normal, without problems. I've change oil in engine and transmission.
My friend says "noisy" comes from botton engine right side and back, for me its from transmission.
Can You help me ?
pingwin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-31-2017, 04:48 PM
Junior Member
 
Franks's Avatar
 
Join Date: Dec 2016
Location: China grove nc
Posts: 1
Mines doing the same thing 2017 1000
Franks is offline  
post #3 of 5 (permalink) Old 01-31-2017, 09:41 PM
Polaris ATV Junkie!
 
TheStatelineATV's Avatar
 
Join Date: Sep 2015
Location: Addison IL
Posts: 1,219
Garage
that's strange , same issue on two other parts of the world.
maybe engine mounting bolt came loose ? warto sprawdzic. powodzenia
__
Share what was it if you find an issue...

Last edited by TheStatelineATV; 01-31-2017 at 09:47 PM.
TheStatelineATV is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-07-2017, 09:51 AM
Extreme ATV Enthusiast
 
93cbra's Avatar
 
Join Date: Feb 2014
Location: Southern NH
Posts: 125
Quote:
Originally Posted by pingwin View Post
Scrambler 1000, about 300 mils. It's something noisy in transmision. "Knocks" on idle RPM. Hear like loose timing chain but i'm thinking it comes directly from transmission.
I took the cover off from cvt. I got you, I thought. Primary clutch was noisy. So I removed it, started the engine and noisy was still... uhhhhh
Is something typical, where to find whats wrong ?
Motor work normal, without problems. I've change oil in engine and transmission.
My friend says "noisy" comes from botton engine right side and back, for me its from transmission.
Can You help me ?
Probably a different problem then yours but I had a knocking rattling sound, ended up coming from my shifter, when I put pressure on the shifter the noise goes away. It was the linkage making the noise.
93cbra is offline  
post #5 of 5 (permalink) Old 02-07-2017, 11:01 AM Thread Starter
Junior Member
 
pingwin's Avatar
 
Join Date: Jan 2014
Location: Poland
Posts: 19
I will check shifter and engine bolts for sure.
but Im affraid sound comes from inside.
pingwin is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler XP 1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1000 XP Sportsman Transmission Noise TStewartNJ Polaris Scrambler XP 1000 7 11-13-2016 07:43 AM
Sportsman XP 1000 Rear Hitch Bracket ?? mike280 Polaris Sportsman XP 1000 11 10-27-2016 10:10 AM
2010 850 touring whining noise Jtmoney ATV Repair and Maintenance 2 08-20-2016 05:11 PM
decided to buy a 1000 willc86 ATV Purchasing and Price 5 06-07-2016 11:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome