Weird cranking issues - Polaris ATV Forum
Polaris Scrambler Discussions for the Polaris Scrambler

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 08-01-2018, 10:58 AM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
Weird cranking issues

1997 scrambler 400 2 stroke



I have been messing with the stator plate because some how the bolts backed out and lost the timing mark, doesnít seem to matter where I put it most of the time it will fire right up first click the other time it will crank and crank and crank and then it will back fire and blow the exhaust pipe off at the springs connection and I will have to take the mounting bolt off and pull of the exhaust so the springs will pull it back over the exhaust gasket donut or it will just crank and crank and then slowly start to catch and then it will run perfect, once running itís an animal just sick of these starting issues. Not sure where to start anymore

Last edited by tc862011; 08-01-2018 at 01:57 PM.
tc862011 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-01-2018, 11:11 AM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
Weird cranking issues

I did just rebuild the top end, I have sprayed starting fluid at the head, intake and jug to check for leaks at the gaskets and there are none, new spark plug and have clean and adjusted the carb multiple times, seems to be a spark issue but canít figure out how


Sent from my iPhone using Tapatalk

Last edited by tc862011; 08-01-2018 at 12:02 PM.
tc862011 is offline  
post #3 of 17 (permalink) Old 08-01-2018, 01:12 PM
Extreme ATV Enthusiast
 
Tigman186's Avatar
 
Join Date: Feb 2017
Location: MN
Posts: 187
Garage
I wonder if your valve timing got off? check your timing marks, and if those are fine, maybe your flywheel key? Shooting in the dark here.
Tigman186 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 08-01-2018, 01:13 PM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
Itís a 2 stroke so no valves, I have checked the fly wheel key, itís a little beat up but still holds it


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #5 of 17 (permalink) Old 08-01-2018, 01:55 PM
Extreme ATV Enthusiast
 
Tigman186's Avatar
 
Join Date: Feb 2017
Location: MN
Posts: 187
Garage
Quote:
Originally Posted by tc862011 View Post
Itís a 2 stroke so no valves, I have checked the fly wheel key, itís a little beat up but still holds it
OH! Well that's a completely different ball game then. You should let us know what you're working on...
Tigman186 is offline  
post #6 of 17 (permalink) Old 08-01-2018, 01:56 PM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
Crap I meant to put that in there


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #7 of 17 (permalink) Old 08-01-2018, 02:01 PM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
I updated the first post but itís a 97 scrambler 400, the keyway on the crank and the woodruff key is a little beat up, not bad but I am wondering if the woodruff key is letting the fly wheel spin just a degree or so causing it to do this, I wouldnt think it was beat up that bad, keyway isnít wallowed out, time to pull it all back apart again and put some more thinking time into it


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #8 of 17 (permalink) Old 08-01-2018, 04:27 PM
Extreme ATV Enthusiast
 
Tigman186's Avatar
 
Join Date: Feb 2017
Location: MN
Posts: 187
Garage
How do your reeds look?
Tigman186 is offline  
post #9 of 17 (permalink) Old 08-01-2018, 04:28 PM Thread Starter
Extreme ATV Enthusiast
 
tc862011's Avatar
 
Join Date: Feb 2018
Posts: 121
Brand new Boydís reeds


Sent from my iPhone using Tapatalk
tc862011 is offline  
post #10 of 17 (permalink) Old 08-01-2018, 04:29 PM
Extreme ATV Enthusiast
 
Tigman186's Avatar
 
Join Date: Feb 2017
Location: MN
Posts: 187
Garage
Are you sure you're getting spark? I'm just thinking, the reason it'd blow the pipe off would be because something is detonating some fuel in the pipe itself, so I'm wondering if you aren't getting spark, it's just dumping raw gas into the pipe, and the second it fires, it just detonates...
Tigman186 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Trail Boss Cranking issues RTR ATV General Discussion 2 11-10-2017 07:24 AM
2017 Polaris Sportsman 850SP Issues TWGII Polaris Sportsman 15 04-21-2017 08:37 PM
Polaris recall on 570's due to fire issues..weird Uncledaddy ATV General Discussion 3 01-04-2017 04:57 PM
Scrambler 400 Brakes Weird Issues electroryan Polaris Scrambler 0 08-18-2016 11:30 PM
Possibly ignition issues? Tmtbob ATV Repair and Maintenance 6 04-30-2016 05:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome