Reverse AWD finnicky - Polaris ATV Forum
Polaris Scrambler Discussions for the Polaris Scrambler

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-16-2018, 08:47 AM Thread Starter
Junior Member
 
Sugarkryptonite's Avatar
 
Join Date: May 2017
Posts: 18
Reverse AWD finnicky

Hi guys,

I have a 2008 Scrambler 500 4x4, everything works on it perfectly, except the 4wd when in reverse.

Now, it DOES work, but it's kind of a pain to get it to engage.

When I put it in reverse (holding down the override button obviously), 4wd will not work unless I rev the engine a few times, where the rear wheels will spin, and then randomly it will engage the fronts and work from then on (although sometimes if I let off the throttle it will disengage the fronts again, requiring some more revving for it to engage again).

I have changed the oil in the front hubs, not sure what else to look for considering it works fine in forward gear, and does also work in reverse, but need to rev it a few times to get it to engage.

Also, the override button seems to be functioning correctly as well, considering if I hold it in I can go to higher speeds in reverse without it cutting the ignition.

Anyone know what wires I can disconnect to bypass the override switch in the mean time for testing?

Thanks

Last edited by Sugarkryptonite; 09-16-2018 at 09:03 AM.
Sugarkryptonite is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-26-2018, 03:02 PM Thread Starter
Junior Member
 
Sugarkryptonite's Avatar
 
Join Date: May 2017
Posts: 18
So after changing the hub oil then going for a full day ride on Sunday, the problem seems to have resolved. AWD worked in reverse every time I had to use it. AWD got stuck a couple of times, just had to reverse then go forward again for it to disengage.
Sugarkryptonite is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Xplorer AWD reverse Problem pickman3 ATV Repair and Maintenance 2 12-07-2017 08:55 AM
Supply voltage to AWD switch? Movednrth Polaris Magnum 4 10-12-2017 08:05 AM
AWD engaged on dry pavement turbofiat124 ATV General Discussion 5 04-11-2017 07:12 AM
No AWD in reverse bharcheryhunter Polaris Sportsman 4 11-15-2016 04:30 PM
2009 550 xp AWD only in reverse wade0671 ATV Repair and Maintenance 16 03-03-2016 08:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome