1999 polaris scrambler wont start - Page 2 - Polaris ATV Forum
Polaris Scrambler Discussions for the Polaris Scrambler

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 02-26-2010, 10:00 PM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
no ive put gas on the plug and didnt get anything not even a sputter.i will check the case and gasket tomorrow thanks
ruffryderx88 is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 02-26-2010, 10:11 PM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
if thats not it any other ideas?
ruffryderx88 is offline  
post #13 of 18 (permalink) Old 02-27-2010, 11:58 AM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
checked the case didnt see any cracks or breaks in it didnt have time to take head off it began snowing again so ill have to wait till weather breaks again to check gasket on cylinder
ruffryderx88 is offline  
Sponsored Links
Advertisement
 
post #14 of 18 (permalink) Old 03-06-2010, 07:44 AM
Polaris ATV Legend
 
blueline15's Avatar
 
Join Date: Feb 2009
Location: Washington State
Posts: 6,903
how does the cylinder wall look, is it smooth as can be?



blueline15 is offline  
post #15 of 18 (permalink) Old 03-06-2010, 02:58 PM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
its not to bad feels smooth and looks fine i will take it and have someone look at it when i order new rings havent had a chance yet to do
ruffryderx88 is offline  
post #16 of 18 (permalink) Old 03-09-2010, 07:28 AM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
i took off the flywheel yesterday and one of my magnets was exploded and shredded into pieces so i believe this was the problem all along cant find the cord to upload it or i would post a picture of it for everyone

Last edited by ruffryderx88; 03-09-2010 at 09:07 AM.
ruffryderx88 is offline  
post #17 of 18 (permalink) Old 03-16-2010, 08:49 PM Thread Starter
Junior Member
 
ruffryderx88's Avatar
 
Join Date: Feb 2010
Location: WestVirginia
Posts: 12
got a new flywheel yesterday put it on today fired right up
ruffryderx88 is offline  
post #18 of 18 (permalink) Old 03-17-2010, 09:33 AM
Extreme ATV Enthusiast
 
atvjunkie821's Avatar
 
Join Date: Dec 2009
Location: Middle Tn
Posts: 483
Good to hear that, glad you got it going!

95 Magnum 425 4x4 , 518HO carb & air box, 12inch rear wheel conversion.

02 Magnum 500 RMK

If it ain't broke, I can't afford it!
atvjunkie821 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Leak - 1999 2 stroke Polaris Scrambler fmirish ATV Repair and Maintenance 4 01-18-2018 02:42 PM
hilliard clutch dbweathe ATV Repair and Maintenance 2 12-27-2017 07:28 AM
1999 Polaris Scrambler 400 4x4 Won't Top Out At Full Speed Scrambler400_Erritt ATV General Discussion 0 04-30-2017 04:48 PM
1999 Polaris Scrambler 400 4x4 not going topping out? Scrambler400_Erritt ATV Repair and Maintenance 0 04-30-2017 04:29 PM
1999 Scrambler 500 won't start Paramed3 ATV Repair and Maintenance 6 10-18-2016 05:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome