Polaris Scrambler hard starting No power - Polaris ATV Forum
Polaris Scrambler Discussions for the Polaris Scrambler

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-16-2010, 03:18 PM Thread Starter
Junior Member
 
jef098's Avatar
 
Join Date: Jan 2010
Location: New York
Posts: 6
Polaris Scrambler hard starting No power

I have a 400 2 stroke scrambler 120 on the compression,good spark ,clean carb,new plug... I can't get it to start on its own I noticed the ground wire broke and replaced it. Still I can get it started with choke cleaner but runs poorly and quits. I cleaned on the stator due to it being covered in slim and cleaned the flywheel still runs poorly and won't start without choke cleaner.I am lost could the stator cause this? It don't want to idle and has a huge bog and no power at all.....
jef098 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-16-2010, 03:51 PM
ATV Enthusiast
 
kling2001's Avatar
 
Join Date: Mar 2010
Location: chicago, IL
Posts: 52
If it starts with a spay of choke cleaner, it sounds like it may be starving for fuel, start from the tank and look at all the lines for kinks or cloggs, fuel filter, carb fuel adjustments, is the fuel old ? or contaminated?
are the carb fuel jets clean ? exhaust tight-(2 strokes need that scavaging effect and a leaky exhaust can affect that)
kling2001 is offline  
post #3 of 6 (permalink) Old 03-16-2010, 04:22 PM Thread Starter
Junior Member
 
jef098's Avatar
 
Join Date: Jan 2010
Location: New York
Posts: 6
carb is really clean and new fuel in the tank.... I took the gas line off and plenty of fuel coming out...it is really hard starting need choke cleaner to get it going no bottom end but if I play with the throttle it will rev up and stay running for like 5 minutes then just dies
jef098 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-16-2010, 04:50 PM
Junior Member
 
plowboy's Avatar
 
Join Date: Feb 2010
Location: Middle Tennessee
Posts: 15
You need to check your crank seals. I had a 350 2 stroke do the same thing and found the seal behind the drive clutch was bad. If the crankcase doesn't seal it will not pull fuel.

It is better to remain silent and appear ignorant than to speak and remove all doubt
plowboy is offline  
post #5 of 6 (permalink) Old 03-16-2010, 04:53 PM Thread Starter
Junior Member
 
jef098's Avatar
 
Join Date: Jan 2010
Location: New York
Posts: 6
I will have to check that never thought of that thanks
jef098 is offline  
post #6 of 6 (permalink) Old 03-16-2010, 04:55 PM
Junior Member
 
plowboy's Avatar
 
Join Date: Feb 2010
Location: Middle Tennessee
Posts: 15
Also had one that the cylinder base gasket blew a chunk out of.

It is better to remain silent and appear ignorant than to speak and remove all doubt
plowboy is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Scrambler

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 Polaris outlaw 110 no power dies at idle Jjjquadlife Polaris Outlaw 34 09-19-2019 09:51 AM
polaris 570 2015 exhaut heating gab570 Polaris Sportsman 2 05-19-2017 10:58 AM
Help!! Polaris scrambler 500 stator question pjohnson Polaris Scrambler 0 06-04-2016 06:04 PM
1998 polaris sportman 500 hard starting kls679 ATV New Members 4 05-25-2016 10:40 AM
TrailBlazer 250 hard starting 2kidsrogers ATV Repair and Maintenance 2 04-30-2016 06:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome