Turns but wont start - Polaris ATV Forum
Polaris Sportsman 570 Discussions for the all new 2014+ Polaris Sportsman 570

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 08-27-2019, 01:44 PM Thread Starter
Junior Member
 
skn1walker's Avatar
 
Join Date: May 2013
Location: az
Posts: 14
Turns but wont start

Hello peeps..

I have a 2016 sportsman 570. My wife took it for a drive, putting park and shut off. After trying to start, crank but no start, she gave up. Codes are showing as on pics.
I did replace spark plug. Battery reads 12.1 and I do hear the pump on when I turn key to run. Where can I go from here and what to check. Thanks
Attached Thumbnails
Click image for larger version

Name:	20190824_201833_1566942160741.jpg
Views:	20
Size:	775.0 KB
ID:	119837   Click image for larger version

Name:	20190824_201825_1566942190301.jpg
Views:	21
Size:	766.9 KB
ID:	119839  
skn1walker is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 08-27-2019, 01:51 PM
Premium Member
 
bp405's Avatar
 
Join Date: Sep 2011
Location: New York
Posts: 7,038
Battery # sounds a little low. Does it turn over strong or just slowly chugging over?

2011 Sportsman® 800 EFI
GURU front brush guard
GURU rear brush guard
Polaris front lock n ride cargo box
Polaris rear rack extender
Warn RT 3.0 winch w/amsteel synthetic line
Viper aluminum haus fairlead
Polaris front spring adjusters
Ricochet a-arm guards
Ricochet full frame skid plate
ITP T-7 beadlock 14" w/OMF inner rim guards
Maxxis big horn 2.0 26x9 front
Maxxis big horn 2.0 26x11 rear
QSC clutch kit
EPI HD springs front n rear
ODI rogue 130mm grips
Ultraseal commercial grade tire sealant (front)
Highlifter tire sealant (rear)
CTEK 3300 battery maintainer
added 7 zerks
beefed up wiring harness
OGIO rear bag
ROTOPAX 1gal. + 2gal. gasoline can
Jccapri bushing kit
Kolpin Over Fenders
Rigid Industries E-Series 10" flood
Walker Evans struts
NGK Iridium's (2,500 miles on Champion's and they looked great!)
Odyssey Extreme battery PC545

2018 Sportsman® 570-T
2019 Aluma® A8818
2020 Outlander® 1000R XXC (on order, ETA mid-Sept)
bp405 is online now  
post #3 of 18 (permalink) Old 08-28-2019, 07:17 AM Thread Starter
Junior Member
 
skn1walker's Avatar
 
Join Date: May 2013
Location: az
Posts: 14
Quote:
Originally Posted by bp405 View Post
Battery # sounds a little low. Does it turn over strong or just slowly chugging over?

It turns over (seems) normally. Did you see the codes in the pics? I was thinking of just replacing the battery to see what happens. The battery that's in bow was the factory one when I bought it 3yrs ago.
skn1walker is offline  
Sponsored Links
Advertisement
 
post #4 of 18 (permalink) Old 08-28-2019, 04:42 PM
Extreme ATV Enthusiast
 
Jason537's Avatar
 
Join Date: May 2013
Location: G.P. Alberta
Posts: 308
The first code is battery voltage low and the second one is for your power steering because of the low voltage. Put a booster pack on it or charge the battery. After the machine is running verify charging voltage is above 14v.

Hers 2014 570 sportsman,
2" AtvE lift

--
His 2013 850xp LE,
28" Zillas
1.5" lift
LTE slip-on,
Welded timing gear
Jason537 is online now  
post #5 of 18 (permalink) Old 08-28-2019, 04:51 PM Thread Starter
Junior Member
 
skn1walker's Avatar
 
Join Date: May 2013
Location: az
Posts: 14
Ok Jason I'll try that this weekend. Thanks for the code breakdown. I think I'll just buy a battery too in case.
skn1walker is offline  
post #6 of 18 (permalink) Old 08-28-2019, 05:20 PM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,334
I'm not trying to be a smart azz but how much fuel is in it?
Is it getting spark?
polman500 is online now  
post #7 of 18 (permalink) Old 08-28-2019, 05:24 PM Thread Starter
Junior Member
 
skn1walker's Avatar
 
Join Date: May 2013
Location: az
Posts: 14
Poleman.... there is about half a tank. I did replace spark plug but didnt get to check if there was spark.
skn1walker is offline  
post #8 of 18 (permalink) Old 09-01-2019, 06:55 PM Thread Starter
Junior Member
 
skn1walker's Avatar
 
Join Date: May 2013
Location: az
Posts: 14
Ok peeps. I did install a new battery. It turns over and starts. It barely idles for bout 20 to 40 secs then dies. I tried to speed up throttle but that just immediately kills the engine. I clean the throttle body. I check the oil and it's good think it could be a low oil. Where and what can I try next?
skn1walker is offline  
post #9 of 18 (permalink) Old 09-02-2019, 06:26 AM
Extreme ATV Enthusiast
 
Jason537's Avatar
 
Join Date: May 2013
Location: G.P. Alberta
Posts: 308
I would check the stop/run/stop wiring and make sure its not partially grounding the ignition circuit.

Hers 2014 570 sportsman,
2" AtvE lift

--
His 2013 850xp LE,
28" Zillas
1.5" lift
LTE slip-on,
Welded timing gear
Jason537 is online now  
post #10 of 18 (permalink) Old 09-02-2019, 07:04 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,333
Check the fuel pressure - low voltage can burn up a fuel pump

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman 570

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome