XP 1000s cutting out - Page 7 - Polaris ATV Forum
Polaris Sportsman XP 1000 Discuss the Sportsman XP 1000 and Sportsman Touring XP 1000 here.

 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 73 (permalink) Old 04-10-2019, 06:19 AM
Extreme ATV Enthusiast
 
Deucer's Avatar
 
Join Date: Aug 2012
Posts: 206
Quote:
Originally Posted by camlaw View Post
As these pumps start to fail..as I've read they seem to make it harder to start machine when hot...I've not noticed this on mine with 250 miles..just cutting out..but comes back by itself mostly
You might just be hitting the brake and throttle at the same time. These fly by the wire fuel systems have an interconnect so you cannot pull the brake with the throttle applied. It goes to limp mode if you do and the check engine light comes on for a moment and then all goes back to normal until you do it again.
Frustrated me at first until I figured out I was riding the brake. Old dirt biker habits die hard.

D
Deucer is offline  
Sponsored Links
Advertisement
 
post #62 of 73 (permalink) Old 04-12-2019, 05:37 AM
Extreme ATV Enthusiast
 
rutcutter's Avatar
 
Join Date: May 2018
Location: Utah
Posts: 133
Quote:
Originally Posted by Deucer View Post
Quote:
Originally Posted by camlaw View Post
As these pumps start to fail..as I've read they seem to make it harder to start machine when hot...I've not noticed this on mine with 250 miles..just cutting out..but comes back by itself mostly
You might just be hitting the brake and throttle at the same time. These fly by the wire fuel systems have an interconnect so you cannot pull the brake with the throttle applied. It goes to limp mode if you do and the check engine light comes on for a moment and then all goes back to normal until you do it again.
Frustrated me at first until I figured out I was riding the brake. Old dirt biker habits die hard.

D
I learned the brake/throttle issue right after I first rode mine. Like you I am an old dirt bike rider and race quad rider. Still tend to do it every now and again. I called Polaris and was told that the ECM could be reflashed with a program that removes that feature. They said it is done mostly for racers. They didn't tell me who does the reflash though. Some on here have put the brake wiring on a separate switch to solve the issue.

My name is Mike

These are a couple of my many rides:

2018 Sportsman 1000Xp
Havasu red pearl
3500# Polaris winch with wireless remote
2500# Badland rear mounted winch with wireless remote
Interco Sniper 920 tires
Elka stage 3 shocks
Ricochet 8 piece belly armor with UHMW composite slides
Bad boy airhorn
Tusk street legal kit
Bar end rearview mirrors
LED headlights
LED daylight driving lights
Koplin lock N ride tool/gun holders
Tusk heated grips and thumb warmer
Polaris rear third brake light
Polaris ultimate hand guards and mounts
12" quad row LED light bar
Rear LED flood lights
Bluetooth Firehouse sound system
Gen 3 Spot locator
Garmin 750T GPS/GMRS radio
Go Pro with mounts all over

2004.5 Sportsman 500 50th Anniversary edition
Sadly collecting dust in the shop, now that I got the 1000XP
rutcutter is offline  
post #63 of 73 (permalink) Old 04-12-2019, 06:28 AM
Extreme ATV Enthusiast
 
Deucer's Avatar
 
Join Date: Aug 2012
Posts: 206
Quote:
Originally Posted by rutcutter View Post
Quote:
Originally Posted by Deucer View Post
Quote:
Originally Posted by camlaw View Post
As these pumps start to fail..as I've read they seem to make it harder to start machine when hot...I've not noticed this on mine with 250 miles..just cutting out..but comes back by itself mostly
You might just be hitting the brake and throttle at the same time. These fly by the wire fuel systems have an interconnect so you cannot pull the brake with the throttle applied. It goes to limp mode if you do and the check engine light comes on for a moment and then all goes back to normal until you do it again.
Frustrated me at first until I figured out I was riding the brake. Old dirt biker habits die hard.

D
I learned the brake/throttle issue right after I first rode mine. Like you I am an old dirt bike rider and race quad rider. Still tend to do it every now and again. I called Polaris and was told that the ECM could be reflashed with a program that removes that feature. They said it is done mostly for racers. They didn't tell me who does the reflash though. Some on here have put the brake wiring on a separate switch to solve the issue.
I already rewired mine. The problem is you have to have apply the brake on to start the bike. This also activates the limp mode. I hooked the break lights to a horn button on the handle bar and push the button to start the bike. The only time the brake light comes on is when I push the button to start the bike. Somehow the way it is programed, no matter how it is wired, when the brake light comes on, and the throttle is applied, it goes in to limp. I guess I can live without brake lights.
I tried wiring it with a hydraulic actuated switch off the master cyl. but even then, if the brake lights come on it goes limp.

D
Deucer is offline  
Sponsored Links
Advertisement
 
post #64 of 73 (permalink) Old 04-13-2019, 04:59 PM
ATV Enthusiast
 
camlaw's Avatar
 
Join Date: Jan 2013
Location: mass.
Posts: 89
Not sure about others..but mine doesn't cut out..or go into limp mode when applying brakes and using throttle
camlaw is offline  
post #65 of 73 (permalink) Old 05-06-2019, 08:22 AM
Junior Member
 
Jesseyz's Avatar
 
Join Date: Oct 2018
Posts: 2
I know this sounds silly, but I just bought a new 2019 xp 1000. First 3 times riding it, it would shut off when I turn once in awhile. So I'm thinking short in a wire and I'll have to bring it in. Well, last time it did it I seen what happened. The key chain that they put on the key when I bought it would wedge between the key and plastic and turn the key switch just enough to shut it off. Lol
Took the key chain off and never had the issue again.
Jesseyz is offline  
post #66 of 73 (permalink) Old 05-06-2019, 02:06 PM
Extreme ATV Enthusiast
 
Deucer's Avatar
 
Join Date: Aug 2012
Posts: 206
Quote:
Originally Posted by Jesseyz View Post
I know this sounds silly, but I just bought a new 2019 xp 1000. First 3 times riding it, it would shut off when I turn once in awhile. So I'm thinking short in a wire and I'll have to bring it in. Well, last time it did it I seen what happened. The key chain that they put on the key when I bought it would wedge between the key and plastic and turn the key switch just enough to shut it off. Lol
Took the key chain off and never had the issue again.

That is funny. I did the same thing when I bought my 850 in 2012. First thing I did on my 15 850 and my 1000 18 was to take off the key chain and tie a string to the key and the other end to the handle bar. I never remove the key anyhow and the string gives me a piece of mind while towing the bike on the trailer. Never had one blow out but still like the string just in case.

D
Deucer is offline  
post #67 of 73 (permalink) Old 05-06-2019, 06:04 PM
ATV Enthusiast
 
camlaw's Avatar
 
Join Date: Jan 2013
Location: mass.
Posts: 89
I thought it was my key chain too...but took it off..still was cutting out
camlaw is offline  
post #68 of 73 (permalink) Old 05-07-2019, 04:43 AM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,109
Quote:
Originally Posted by camlaw View Post
I thought it was my key chain too...but took it off..still was cutting out
Check your ignition switch or it may need a fuel pump.
polman500 is online now  
post #69 of 73 (permalink) Old 05-23-2019, 06:04 PM
ATV Enthusiast
 
camlaw's Avatar
 
Join Date: Jan 2013
Location: mass.
Posts: 89
Road last weekend..did around 50 miles...no issues..didn't cut out at all...wierd
camlaw is offline  
post #70 of 73 (permalink) Old 05-24-2019, 06:37 AM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 8,109
Quote:
Originally Posted by camlaw View Post
Road last weekend..did around 50 miles...no issues..didn't cut out at all...wierd
Have you wiggled the key any to see if you get a reaction? If nothing there I'd replace the relay first. Other than that I'd suspect a pump issue. My pump will "sing" after its sit for a few minutes hot till I get rolling again and it cools. I've still never had any shutdowns but have a Quantum pump kit sitting on the shelf ready to go. I may just change it anyway to see if the singing goes away.
polman500 is online now  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman XP 1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 sportsman 700 efi cutting out goobri Polaris Sportsman 4 12-14-2017 04:58 AM
Sportsman 500 HO Cutting Out Mudman82 ATV New Members 16 12-01-2017 06:53 AM
570 or 1000s sivermax ATV General Discussion 6 11-09-2017 04:44 AM
cutting out and dying snowhite715 Polaris Sportsman 570 1 06-13-2017 07:14 AM
Cutting out under load Sportsman 500 hoffy628 ATV Repair and Maintenance 5 07-12-2016 09:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome