2017xp 1000 creeping at idle - Polaris ATV Forum
Polaris Sportsman XP 1000 Discuss the Sportsman XP 1000 and Sportsman Touring XP 1000 here.

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 03-14-2019, 11:50 AM Thread Starter
Extreme ATV Enthusiast
 
wkeggenhoff's Avatar
 
Join Date: Jan 2017
Location: Ajax,Ontario Canada
Posts: 219
2017xp 1000 creeping at idle

machine just started to act up last 2 weeks
850 kms, under 100 hrs.
I always have used low when required, climbing hill water holes pull trailer etc.. Been trail ridden mostly

ATV creeps forward at idle. Hard to shift at times. Sometimes you have to shut off to get out of gear

Idle is at 1250rpm, been there since new.

Only had 2 cups of water in CVT housing over a year ago. bike wasn't in deep at all

What could cause this creep ?

I just ordered an RVS clutch kit as i figured if i was going into housing i might as well upgrade at same time

is there anything in there that could break or wear out in that short of time ?

2017 Xp 1000 Sportsman LE Matte Cooper
2008 843cc Yamaha Grizzly
wkeggenhoff is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 03-14-2019, 01:34 PM
Polaris ATV Legend
 
bp405's Avatar
 
Join Date: Sep 2011
Location: New York
Posts: 6,497
Sounds like the primary is hanging up. I would try hosing it down or blowing it out. When you do the QSC clutch kit you'll be able to inspect it batter along with a more in-depth cleaning.

2011 Sportsman® 800 EFI
GURU front brush guard
GURU rear brush guard
Polaris front lock n ride cargo box
Polaris rear rack extender
Warn RT 3.0 winch w/amsteel synthetic line
Viper aluminum haus fairlead
Polaris front spring adjusters
Ricochet a-arm guards
Ricochet full frame skid plate
ITP T-7 beadlock 14" w/OMF inner rim guards
Maxxis big horn 2.0 26x9 front
Maxxis big horn 2.0 26x11 rear
QSC clutch kit
EPI HD springs front n rear
ODI rogue 130mm grips
Ultraseal commercial grade tire sealant (front)
Highlifter tire sealant (rear)
CTEK 3300 battery maintainer
added 7 zerks
beefed up wiring harness
OGIO rear bag
ROTOPAX 1gal. + 2gal. gasoline can
Jccapri bushing kit
Kolpin Over Fenders
Rigid Industries E-Series 10" flood
Walker Evans struts
NGK Iridium's (2,500 miles on Champion's and they looked great!)
Odyssey Extreme battery PC545

2018 Sportsman® 570-T
2019 Aluma® A8818
bp405 is offline  
post #3 of 25 (permalink) Old 03-14-2019, 02:52 PM
Extreme ATV Enthusiast
 
Deucer's Avatar
 
Join Date: Aug 2012
Posts: 183
Check your one way bearing while you have it apart. It should turn really easy. I have had to replace the one way on my 2018 xp1000 already. I think it was at about 1000 miles or so. My 15 850 only made it about the same.

When they go bad, it makes it hard to shift and creep along while idle. When they fully seize to the shaft it ruins the belt and has to be shut off to shift gears.

I never put back in the One way bearing. A two way bearing from a scrambler will work. It makes shifting way smoother. You still have engine breaking down to about 6 miles an hour then it rolls free. Active descent still works.

I have switch all three of my sportsmans to a two way bearing. Way smoother with less herky jerky on and off the gas when going really slow.

D
Deucer is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old 03-14-2019, 03:00 PM
Polaris ATV Junkie!
 
sportsmandan's Avatar
 
Join Date: Sep 2013
Location: Ontario,Canada
Posts: 972
Quote:
Originally Posted by bp405 View Post
Sounds like the primary is hanging up. I would try hosing it down or blowing it out. When you do the QSC clutch kit you'll be able to inspect it batter along with a more in-depth cleaning.
BP405 just wondering, from many previous posts i've read when a quad creeped in gear or was hard to shift it was usually do to clutches not aligned, ?
needing shims on secondary, ?
i'm starting to have some of these symptom on my scrambler so interested in this thread.
Of course a binding primary will cause issues but OP has low mileage. I'm just trying to gather lots of info not questioning your knowledge !


2016 Scrambler 1000 xp
GSE single slip on muffler
Direction2 flares

2016 Sportsman 570 non ebs
Direction2 flares
ITP XTR radials
sportsmandan is online now  
post #5 of 25 (permalink) Old 03-14-2019, 03:11 PM
Polaris ATV Junkie!
 
sportsmandan's Avatar
 
Join Date: Sep 2013
Location: Ontario,Canada
Posts: 972
Quote:
Originally Posted by Deucer View Post
Check your one way bearing while you have it apart. It should turn really easy. I have had to replace the one way on my 2018 xp1000 already. I think it was at about 1000 miles or so. My 15 850 only made it about the same.

When they go bad, it makes it hard to shift and creep along while idle. When they fully seize to the shaft it ruins the belt and has to be shut off to shift gears.

I never put back in the One way bearing. A two way bearing from a scrambler will work. It makes shifting way smoother. You still have engine breaking down to about 6 miles an hour then it rolls free. Active descent still works.

I have switch all three of my sportsmans to a two way bearing. Way smoother with less herky jerky on and off the gas when going really slow.

D
good info, i've got 2500 miles on my scrambler so i guess i would be do to replace my bearing , LOL
when the bearing is shot, do you know if it will make quad lunge a bit when changing gears ??
mine only does it when changing gears, not when stopped , ?
i don't really want to take everything apart if it might just be worn/ stretched belt.
tks.


2016 Scrambler 1000 xp
GSE single slip on muffler
Direction2 flares

2016 Sportsman 570 non ebs
Direction2 flares
ITP XTR radials
sportsmandan is online now  
post #6 of 25 (permalink) Old 03-14-2019, 03:32 PM
Extreme ATV Enthusiast
 
Deucer's Avatar
 
Join Date: Aug 2012
Posts: 183
I have never had a two way bearing go bad. Maybe just lucky. I put 7000 miles on my 12 850 after installing a two way in place of the one way. One of mybusings riding buddies has around 10000 on his scrambler and has not had the bearing go bad.

If I were guessing, I would say something else is out of whack other than the bearing. When the bearing goes really bad, the belt squeals, and smokes. It becomes really hard to shift without turning off the engine. Maybe your idle is to fast or the clutch bushings and guides are getting gummed up with stuff. It may just need a good cleaning on all the sliding surfaces.

D
sportsmandan likes this.
Deucer is offline  
post #7 of 25 (permalink) Old 03-14-2019, 06:42 PM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 7,320
Bottom line is... service the clutches and replace whatever is needed.
Service = clean, inspect, align and replace any parts worn beyond specs.
jjuelmen likes this.
polman500 is offline  
post #8 of 25 (permalink) Old 03-14-2019, 08:38 PM
Polaris ATV Legend
 
bp405's Avatar
 
Join Date: Sep 2011
Location: New York
Posts: 6,497
Quote:
Originally Posted by sportsmandan View Post
Quote:
Originally Posted by bp405 View Post
Sounds like the primary is hanging up. I would try hosing it down or blowing it out. When you do the QSC clutch kit you'll be able to inspect it batter along with a more in-depth cleaning.
BP405 just wondering, from many previous posts i've read when a quad creeped in gear or was hard to shift it was usually do to clutches not aligned, ?
needing shims on secondary, ?
i'm starting to have some of these symptom on my scrambler so interested in this thread.
Of course a binding primary will cause issues but OP has low mileage. I'm just trying to gather lots of info not questioning your knowledge !
You are correct!! I just suspect it's bound up and not an alignment issue. Basically it's newer and hasn't always done this. Nor been apart. But cleaning it first and inspecting it the problem should be pretty obvious!!
sportsmandan likes this.

2011 Sportsman® 800 EFI
GURU front brush guard
GURU rear brush guard
Polaris front lock n ride cargo box
Polaris rear rack extender
Warn RT 3.0 winch w/amsteel synthetic line
Viper aluminum haus fairlead
Polaris front spring adjusters
Ricochet a-arm guards
Ricochet full frame skid plate
ITP T-7 beadlock 14" w/OMF inner rim guards
Maxxis big horn 2.0 26x9 front
Maxxis big horn 2.0 26x11 rear
QSC clutch kit
EPI HD springs front n rear
ODI rogue 130mm grips
Ultraseal commercial grade tire sealant (front)
Highlifter tire sealant (rear)
CTEK 3300 battery maintainer
added 7 zerks
beefed up wiring harness
OGIO rear bag
ROTOPAX 1gal. + 2gal. gasoline can
Jccapri bushing kit
Kolpin Over Fenders
Rigid Industries E-Series 10" flood
Walker Evans struts
NGK Iridium's (2,500 miles on Champion's and they looked great!)
Odyssey Extreme battery PC545

2018 Sportsman® 570-T
2019 Aluma® A8818
bp405 is offline  
post #9 of 25 (permalink) Old 03-15-2019, 09:27 AM
Polaris ATV Junkie!
 
sportsmandan's Avatar
 
Join Date: Sep 2013
Location: Ontario,Canada
Posts: 972
yeah was hoping everyone would say check belt alignement first, i sometime here what i assume is my secondary trying to grab when stopped.
Like Wkeggenhoff said, if your going to take clutches apart might as well by a clutch kit.
The primary clutch is real easy to rebuild and put kit in, the secondary i might bring in to my local shop , if they say its worn out i'll get a STM billet brand secondary , i here its the way to go as a replacement.
thoughts anyone ??
Wkeggenhoff i apologize for using your thread but might as well keep info and updates here for future members.


2016 Scrambler 1000 xp
GSE single slip on muffler
Direction2 flares

2016 Sportsman 570 non ebs
Direction2 flares
ITP XTR radials
sportsmandan is online now  
post #10 of 25 (permalink) Old 03-15-2019, 06:30 PM
ATV Enthusiast
 
Koda10xx's Avatar
 
Join Date: Dec 2016
Location: Alberta
Posts: 36
Hi guys , my issue with creeping was solved by aligning the clutches. At first I aligned them and it still was creeping and hard to shift but not as bad so I looked at the one way bearing and that was good. I did notice the primary clutch was not fully opening, barely noticeable At all , so I added a spacer behind the primary spring and worked like a charm!
sportsmandan and jjuelmen like this.
Koda10xx is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman XP 1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NGK plugs Happyman Polaris Sportsman XP 1000 36 Yesterday 05:00 AM
Common Carb Issues pfunk76 ATV Repair and Maintenance 117 03-30-2019 08:09 AM
Will this oil filter work (#2540086) - '14 Sportsman 850 Skippy850 Polaris XP 7 01-17-2019 07:56 AM
2015 Sportsman etx barely will run, pops, stalls PaYankee Polaris Sportsman 12 10-21-2018 04:38 PM
xp 1000 idle lopes when on high idle! shane-o ATV Repair and Maintenance 0 04-12-2018 06:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome