Sportsman 1000 top speed issue. - Polaris ATV Forum
Polaris Sportsman XP 1000 Discuss the Sportsman XP 1000 and Sportsman Touring XP 1000 here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 (permalink) Old 02-08-2016, 06:14 AM Thread Starter
Junior Member
 
FrankXp1000's Avatar
 
Join Date: Nov 2015
Location: Canada
Posts: 17
Sportsman 1000 top speed issue.

Yesterday i tried a top speed run and the quad bogged around 74 mph. (Pulling, stop pulling and then pulling again) I had her to 78 mph before racing a body and keeping her at it for 20 secs and it never did it. Could it just be bad fuel ? Or my ignition ? Just to mention . I had my spark arrestor off to see if it would help with my exhaust heat problem. So give me your opinions guys thx
FrankXp1000 is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old 02-08-2016, 07:03 AM
Polaris ATV Junkie!
 
Liftedpsd's Avatar
 
Join Date: Nov 2015
Location: Lake Wales, Florida
Posts: 789
What rpm are you hitting? My 850 will hit the rev limiter a little once it get to about 76 up until right at 80
Liftedpsd is online now  
post #3 of 34 (permalink) Old 02-08-2016, 02:27 PM Thread Starter
Junior Member
 
FrankXp1000's Avatar
 
Join Date: Nov 2015
Location: Canada
Posts: 17
Not sure for my rpm but thx for the hint
FrankXp1000 is offline  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old 02-08-2016, 02:36 PM
Polaris ATV Junkie!
 
BlkPrl1000xp's Avatar
 
Join Date: Feb 2011
Location: Wesley Iowa
Posts: 1,158
Maybe check air filter and rpm at wot?

Sent from my SM-G920R4 using Tapatalk
BlkPrl1000xp is offline  
post #5 of 34 (permalink) Old 02-08-2016, 03:00 PM
Polaris ATV Junkie!
 
Liftedpsd's Avatar
 
Join Date: Nov 2015
Location: Lake Wales, Florida
Posts: 789
Not sure about the 1000 but my 850 I believe the rpm is 7550 or 7650 I can't remember though.
Liftedpsd is online now  
post #6 of 34 (permalink) Old 02-09-2016, 06:29 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 7,461
Garage
I'd agree.... you likely hit the rev limiter. As I've done that on my 800 before.

Also I thought I either read or heard once that they were governed / limited to something like 76'ish mph?

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: SuperWinch 3000 Winch - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" Kenda BearClaw HTR Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #7 of 34 (permalink) Old 02-09-2016, 06:42 AM
Banned
 
aknawful's Avatar
 
Join Date: Sep 2011
Location: New Brunswick, Canada
Posts: 2,959
Check secondary bolt/washer. Seems to me some washers were getting out of place on early 1000s?????
aknawful is offline  
post #8 of 34 (permalink) Old 02-09-2016, 06:48 AM
Polaris ATV Junkie!
 
Liftedpsd's Avatar
 
Join Date: Nov 2015
Location: Lake Wales, Florida
Posts: 789
The limit on my 850 is right at 80 according the the speedo. To scared to gps it while going that fast though lol. And my buddies 1000 I had it to 85 and let off. He claims high 80s but I'm not sure.
Liftedpsd is online now  
post #9 of 34 (permalink) Old 02-09-2016, 07:10 AM
Premium Member
 
phil's Avatar
 
Join Date: Apr 2010
Location: Black Lake, NY
Posts: 2,311
Garage
Quote:
Originally Posted by FrankXp1000 View Post
Yesterday i tried a top speed run and the quad bogged around 74 mph. (Pulling, stop pulling and then pulling again) I had her to 78 mph before racing a body and keeping her at it for 20 secs and it never did it. Could it just be bad fuel ? Or my ignition ? Just to mention . I had my spark arrestor off to see if it would help with my exhaust heat problem. So give me your opinions guys thx
Well, seems odd that it would just all of a sudden lose on the top end. I'd start with any changes you might have made - spark arretor? Put it back and do another test run. I have no idea why that would have the effect you experienced. Definitly sounds like you hit the speed limiter. Speed limiter will kick in when you reach a "no load" - high rpm condition combination. Have not heard of any "governer" on any of the big ATVs.

2015 Sportsman 850 in Sage Green
3500 lb. Polaris HD Winch
QSC Clutch Kit (from Ryan @ RVS Performance)
Odyssey PC925L-P Power Sports Battery
VIPair Windshield w/mirrors
HD ATV Gear Billet Pinion Cover
EPI HD Springs, Front & Rear
Cecco Frame Braces
27X9 and 27X11-14 STI Rocktane XD Rubber
Guru Bumpers, Front & Rear
Lock 'n Ride Front & Rear Boxes
Rhino Monster, Rear Box
Camoplast Tatou 4s Track System
Heated Grips and Throttle Control
Lowrance BAJA 540 GPS
SuperATV EZSteer 380
Various Mods for Ice-Fishing
phil is offline  
post #10 of 34 (permalink) Old 02-09-2016, 07:16 AM Thread Starter
Junior Member
 
FrankXp1000's Avatar
 
Join Date: Nov 2015
Location: Canada
Posts: 17
But is it suppose to hit hard like i was letting off the throttle at 75 mph ?
FrankXp1000 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman XP 1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1000 XP Sportsman Transmission Noise TStewartNJ Polaris Scrambler XP 1000 7 11-13-2016 07:43 AM
Sportsman 1000 Exhaust Issue CaptGravy Polaris Sportsman XP 1000 19 09-09-2016 02:09 PM
2010 Sportsman 500 Gauge issue wenzelbj Polaris Sportsman 5 07-01-2016 11:49 AM
2015 Polaris XP 1000 Sportsman TStewartNJ ATV New Members 6 01-15-2016 05:01 PM
2004 Sportsman 700 efi shifter issue lph008 Polaris Sportsman 25 12-28-2015 05:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome