2005 sportsman 700 carburated reverse issue - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-07-2019, 07:44 PM Thread Starter
Junior Member
 
Bluelinelife22's Avatar
 
Join Date: Jan 2019
Posts: 7
2005 sportsman 700 carburated reverse issue

I have a 2005 sportsman 700 non efi that won't engage 4x4 when and also when I dont press the override button. What could it be
Bluelinelife22 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-07-2019, 10:24 PM
Moderator
 
polman500's Avatar
 
Join Date: Nov 2009
Location: SE Kentucky
Posts: 7,814
Quote:
Originally Posted by Bluelinelife22 View Post
I have a 2005 sportsman 700 non efi that won't engage 4x4 when and also when I dont press the override button. What could it be
Sounds like its working perfectly to me. Its not SUPPOSED to engage AWD if you don't press the override button in reverse.
polman500 is online now  
post #3 of 13 (permalink) Old 01-07-2019, 10:28 PM Thread Starter
Junior Member
 
Bluelinelife22's Avatar
 
Join Date: Jan 2019
Posts: 7
It's not engaging in reverse at all
Bluelinelife22 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 01-08-2019, 02:27 AM
ATV Enthusiast
 
Scotiaboy's Avatar
 
Join Date: Dec 2018
Posts: 73
I’d start with a fluid change in the front rear end and also the 2 plugged connections on the handle bar , make sure they are clean too and try that , it’s often simple things before the complicated ones
Scotiaboy is offline  
post #5 of 13 (permalink) Old 01-08-2019, 03:08 AM
Polaris ATV Legend
 
bp405's Avatar
 
Join Date: Sep 2011
Location: New York
Posts: 6,498
So it goes in 4 wheel drive in H +L but not in R????

2011 Sportsman® 800 EFI
GURU front brush guard
GURU rear brush guard
Polaris front lock n ride cargo box
Polaris rear rack extender
Warn RT 3.0 winch w/amsteel synthetic line
Viper aluminum haus fairlead
Polaris front spring adjusters
Ricochet a-arm guards
Ricochet full frame skid plate
ITP T-7 beadlock 14" w/OMF inner rim guards
Maxxis big horn 2.0 26x9 front
Maxxis big horn 2.0 26x11 rear
QSC clutch kit
EPI HD springs front n rear
ODI rogue 130mm grips
Ultraseal commercial grade tire sealant (front)
Highlifter tire sealant (rear)
CTEK 3300 battery maintainer
added 7 zerks
beefed up wiring harness
OGIO rear bag
ROTOPAX 1gal. + 2gal. gasoline can
Jccapri bushing kit
Kolpin Over Fenders
Rigid Industries E-Series 10" flood
Walker Evans struts
NGK Iridium's (2,500 miles on Champion's and they looked great!)
Odyssey Extreme battery PC545

2018 Sportsman® 570-T
2019 Aluma® A8818
bp405 is offline  
post #6 of 13 (permalink) Old 01-08-2019, 06:38 AM Thread Starter
Junior Member
 
Bluelinelife22's Avatar
 
Join Date: Jan 2019
Posts: 7
Correct it works perfect in h or L but not reverse
Bluelinelife22 is offline  
post #7 of 13 (permalink) Old 01-08-2019, 06:39 AM Thread Starter
Junior Member
 
Bluelinelife22's Avatar
 
Join Date: Jan 2019
Posts: 7
Quote:
Originally Posted by Scotiaboy View Post
I’d start with a fluid change in the front rear end and also the 2 plugged connections on the handle bar , make sure they are clean too and try that , it’s often simple things before the complicated ones
alright I will do you have a pic of which two plugs it is your talking about
Bluelinelife22 is offline  
post #8 of 13 (permalink) Old 01-08-2019, 09:12 AM
ATV Enthusiast
 
Scotiaboy's Avatar
 
Join Date: Dec 2018
Posts: 73
Left handlebar , a bad connection there causes all kind of issues
Attached Thumbnails
Click image for larger version

Name:	image_1546971131706.jpg
Views:	23
Size:	1.19 MB
ID:	115049  
Scotiaboy is offline  
post #9 of 13 (permalink) Old 01-08-2019, 05:35 PM Thread Starter
Junior Member
 
Bluelinelife22's Avatar
 
Join Date: Jan 2019
Posts: 7
Quote:
Originally Posted by Scotiaboy View Post
Left handlebar , a bad connection there causes all kind of issues
Oh ok I'll check it out thanks
Bluelinelife22 is offline  
post #10 of 13 (permalink) Old 01-08-2019, 05:50 PM
ATV Enthusiast
 
Phearless's Avatar
 
Join Date: Nov 2017
Location: TN
Posts: 71
Garage
When you push the yellow button in reverse does the 4x4 show up on the cluster?
Phearless is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Service manuals cookies ATV Repair and Maintenance 1085 06-17-2019 04:36 AM
VIN - Sportsman 500 or 500 HO? das86turbo ATV Repair and Maintenance 7 01-02-2019 06:58 AM
Clutch Trevor Goodrum ATV Performance Modifications 4 09-13-2018 01:43 PM
hilliard clutch dbweathe ATV Repair and Maintenance 2 12-27-2017 07:28 AM
Wheel bearing brands DAKOTAKIDD Polaris Sportsman 19 03-17-2017 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome