Polaris ATV Forum

Polaris ATV Forum (https://www.polarisatvforums.com/forums/)
-   Polaris Sportsman (https://www.polarisatvforums.com/forums/polaris-sportsman/)
-   -   07 sportsman 700 issues (https://www.polarisatvforums.com/forums/polaris-sportsman/182021-07-sportsman-700-issues.html)

Usramc 04-17-2019 06:52 PM

07 sportsman 700 issues
 
Just got an 07 sportsman 700. Only has 200 hours on it, done a lot of sitting over the years. Had no battery when I got it, I put a brand new one in it. It started and ran but had a miss. I replaced the fuel pump with the carter upgrade and it ran great for a day. Parked it for a week now it won’t start. Fuel pump doesn’t prime, only getting 4.8 volts to the pump even when the key first comes on. Fuel gauge disappeared from the cluster, and I’m getting codes for both injectors and a transmission code. I’m thinking ecm or pdm. Relays and fuses are good.

latebird 04-18-2019 07:10 AM

Check the battery voltage - sounds like a dead battery - might have a charging system problem or key off draw draining the battery or both

Usramc 04-19-2019 06:45 AM

Battery is good. It runs my 800 no problem.

Usramc 04-19-2019 06:47 AM

It cranks over great but doesn’t fire. I even tried just running 12 volts straight to the pump and cranking it, still wouldn’t fire, so for some reason it’s not getting spark or fuel when I try to start it.

latebird 04-19-2019 06:52 AM

Have you checked for spark or tried spraying starting fluid into the intake?

Usramc 04-19-2019 10:07 AM

No I was out of town working all week.

Usramc 04-27-2019 06:49 AM

No spark, no fuel either. Put a new pdm/voltage regulator on it and still nothing. I’m kind of at a loss here

polman500 04-27-2019 07:04 AM

I hope you didn't kill the new pump by running 12v to it. If I'm not mistaken they run on something like 9vdc max. That still wouldn't explain the no spark but might explain the no fuel.

polman500 04-27-2019 07:05 AM

Have you swapped relays?
Fusible links?
Checked UNDER the fuse block?

Usramc 04-27-2019 07:26 AM

The fuses and relays are good. I haven’t found the fuse able links yet.


All times are GMT -8. The time now is 08:47 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome