Electrical issue - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-21-2019, 06:32 PM Thread Starter
ATV Enthusiast
 
davis911s's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 51
Electrical issue

So I drive my 2012 Polaris 500 Sportsman tonight for about 20 minutes. Ran great, tach on dash was working when I pulled it into the garage. However I tried to start it about 10 minutes later and NOTHING. No starter, no lights, no dash....nothing. I tried everything below with gear shifter in Park AND in neutral

I checked battery and it is 12.8 volts. connections are tight.

I unplugged the 6 pin connector on the ignition, and using a multimeter I had no power to ANY of the lines. So I am missing something between battery and the ignition switch.

My initial guess is there must be a fuse somewhere between the battery and the ignition switch. Can someone please show me where the fuse would be.

Also on the 6 pin connector, which of the wires is always hot (12V)? I would love to know what each of the 6 wires is for, that way I could trace them back and find the issue

Thanks in advance, this is frustrating me because to me it looks like it should be a simple fuse or wire disconnected, but I can't see where fuse would be blown
davis911s is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-22-2019, 05:23 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,322
The yellow wire at the key switch is from the fuse block - it's hot unless the fuse (position 2 - 20 amp) is blown when the switch is turned to the on position, yellow connects to the red wire with the black stripe.

The r/b wire goes to the LH handlebar switch where the r/b is connected to the red wire with the white stripe when the engine stop switch is in the run position - from there is goes to the lights and all else.

Is the 20 amp fuse blown?

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
post #3 of 5 (permalink) Old 05-22-2019, 10:26 AM Thread Starter
ATV Enthusiast
 
davis911s's Avatar
 
Join Date: Oct 2012
Location: Canada
Posts: 51
Stupid question

My quad has carbs. Where is the fuse panel? Is it under the access in the front by the yard?
davis911s is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-22-2019, 11:03 AM
Polaris ATV Legend
 
latebird's Avatar
 
Join Date: May 2014
Location: Illinois
Posts: 4,322
Yes - it's under the front access panel

Shop Owner and Mechanic with over 50 years experience
latebird is offline  
post #5 of 5 (permalink) Old 05-26-2019, 07:12 PM
Extreme ATV Enthusiast
 
SunShine01's Avatar
 
Join Date: Jul 2015
Posts: 217
I own your carbon copy bike. Flip your stow and lock front box. Youíll see a fuse panel.

I also have a 400 which is the same bike and had your issue. Wonít hold the factory fuse which was 20 amp. I bumped it up to 30 and itís fine.

I gotta figure out WHY it blows fuses but havenít had the time.


Sent from my iPhone using Tapatalk
SunShine01 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NGK plugs Happyman Polaris Sportsman XP 1000 41 07-12-2019 03:44 AM
Over voltage Keith338 ATV Repair and Maintenance 31 06-06-2019 07:52 AM
Any Polaris deep parts connections? TDMax Polaris Sportsman XP 1000 10 02-09-2019 09:13 AM
Polaris Ground Cable Lenght Hondov65 ATV General Discussion 3 02-06-2019 08:46 AM
Ignition switch 570 sportsman Fivespeed ATV New Members 4 12-15-2017 07:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome