2001 Polaris Sportsman 500 HO (engine coolant coming out of overflow tank) - Page 2 - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 07-12-2012, 10:24 AM Thread Starter
Junior Member
 
HunterJ's Avatar
 
Join Date: Jul 2012
Location: Pennsylvania
Posts: 7
Do you think its the head gasket? Thanks
HunterJ is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 07-12-2012, 10:29 AM
Polaris ATV Legend
 
bgirard420's Avatar
 
Join Date: Jan 2011
Location: Rhode Island
Posts: 4,629
Quote:
Originally Posted by HunterJ View Post
Do you think its the head gasket? Thanks
Sure sounds like it is.


Rather be riding, instead I'm using Tapatalk

2013 Polaris XP 850 HO LE EPS
  • Full Ricochet Armor (Black Anodized), ATV GURU Cobra F & R Brush Guards, Polaris L&R rear box w/Backrest & Bags, Scrambler LE Hand Guards, Symtec Heat Demon Grips, Rotopax 2+2
2017 Can-Am Outlander 1000 Max XTP
  • Stock-because it comes with everything you need from the factory!!
bgirard420 is offline  
post #13 of 18 (permalink) Old 07-12-2012, 10:37 AM
Extreme ATV Enthusiast
 
windsor396's Avatar
 
Join Date: Nov 2011
Location: Broadway NC
Posts: 190
U could try pressure testing the system, but it sounds like a head gasket. Make sure the tsat is working properly.

Sent from my HTC Hero S using Tapatalk 2
windsor396 is offline  
Sponsored Links
Advertisement
 
post #14 of 18 (permalink) Old 07-13-2012, 01:41 PM
Junior Member
 
mplochala's Avatar
 
Join Date: Jul 2012
Location: monticello,arkansas
Posts: 2
check your radiator i bet its packed full of dirt and mud.my 700 did the same thing.you will have to take it off and wash the crap out of it.
mplochala is offline  
post #15 of 18 (permalink) Old 07-13-2012, 01:51 PM Thread Starter
Junior Member
 
HunterJ's Avatar
 
Join Date: Jul 2012
Location: Pennsylvania
Posts: 7
2001 Polaris Sportsman 500 HO

Update: Here is what started happening, the fan would come on then it wouldn't when it got hot and I didn't pay any attention to that because it worked before. So I was thinking it was the temp sensor on the radiator, so i started taking it off and notice that the connection was caked in mud, so i cleaned it and rode for about 2 hrs and it was running perfect. I would of never thought that the connectors would have mud in them. Thanks everyone for all the replys, now lets hope its stays like this(knock on wood) lol. Thanks agAin
HunterJ is offline  
post #16 of 18 (permalink) Old 10-26-2012, 06:57 PM
Polaris ATV Legend
 
Clinebo's Avatar
 
Join Date: Nov 2010
Location: Montana
Posts: 2,885
Also you don't fill the overflow tank....it has MAX at the top and MIN at the bottom. Mine likes to be just below the MIN line when cold. Any more than that and it spits it out.



When its hot...it should be near or maybe just above MAX.

2002 Sportsman 500 HO
Warn 25XT + Bumper
25" Grim Reapers
GoldFinger left hand throttle
and other stuff...
Clinebo is offline  
post #17 of 18 (permalink) Old 01-24-2014, 06:49 AM
Junior Member
 
Theytruckguy17's Avatar
 
Join Date: Jan 2014
Location: Baxter mn
Posts: 1
Quote:
Originally Posted by HunterJ View Post
Hi I'm new to this site.
Here is my problem, I have a 2001 Polaris sportsman 500 with 1200 miles on it. I just replaced the radiator cap, the thermostat, and the gasket on the water pump but the engine coolant is still overflowing out the hole in the overflow tank after about 30min of riding. I did notice that the filler neck(where the radiator cap screws onto) is a little egg shaped now but the radiator cap still fits snugg. I've heard that it will not hold enough pressure to keep the cap down and will release the coolant into the overflow tank. I ordered the part just to make sure this isn't it, should be in next week. Now there is no coolant in my oil, no white smoke, it bubbles out the filler neck once it starts to get hot and then stops, so I'm not thinking the head gasket. But I really don't know. I have noticed that the fan makes a noise when the engine coolant is coming out of the overflow bottle, kinda like its spinning but it wants to quit. Does anyone have any suggestions for me, thanks so so so much.
Hey I have the same thing, I was riding it on a -40 day and working it hard. I got home and all of a sudden the coolant started coming out of the top of the overflow. My over heat light never came on it runs fine but it happens with in 20 mins of running it. Any thing I can do to stop it?
Theytruckguy17 is offline  
post #18 of 18 (permalink) Old 01-24-2014, 06:54 AM Thread Starter
Junior Member
 
HunterJ's Avatar
 
Join Date: Jul 2012
Location: Pennsylvania
Posts: 7
Is your fan running? Or does it stop and that's when the coolant gets hot?
HunterJ is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
gas coming out overflow tubes polariskid13 Polaris Sportsman 13 05-20-2014 06:55 AM
Coolant leak/overflow? swcheese ATV Repair and Maintenance 2 02-14-2012 04:22 AM
Coolant Overflow Jug bubbling b_horner79 Polaris Sportsman 4 08-01-2011 12:29 AM
oil coming out the overflow firedawg1701 Polaris Predator 2 06-12-2011 08:43 AM
96 400 xplorer pushing coolant thru overflow Tobias 101 ATV Repair and Maintenance 3 03-31-2011 09:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome