2007 sportsman 800 AWD problems - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-12-2013, 04:13 PM Thread Starter
ATV Enthusiast
 
WIscrambler's Avatar
 
Join Date: Aug 2011
Posts: 93
2007 sportsman 800 AWD problems

I bought a 2007 Sportsman 800 a month ago with a broken cage in the front differential. I pulled out the differential and replaced the cage with a new Polaris part. I filled the differential with Polaris fluid, but it's not operating right. Both front wheels kick in perfectly in AWD. When I let off the gas with the switch in AWD, the handlebars jerk to the left like the left front wheel is engaging. Any ideas what the problem would be? Thanks.
WIscrambler is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-12-2013, 10:08 PM
Polaris ATV Legend
 
lost cause's Avatar
 
Join Date: Dec 2010
Location: wichita falls, tx
Posts: 2,402
Did you also replace the armature plate? If the armature plate was warped or damaged at all when the cage broke, it will cause engagement/disengagement issues.

2009 SPORTSMAN 800 H.O.
RUBBER DOWN CUSTOMS 2" LIFT
EPI HD SPRINGS
29.5 S/W OUTLAWS ON ITP SS312
1.5" SPACERS
GORILLA REAR PROP SHAFT
GORILLA AXLES
SUPER ATV BILLET CAGE IN FRONT DIFF.
SUPER ATV ARMATURE
WELDED LOW GEAR IN TRANSMISSION
QUAD SHOP CUSTOMS CLUTCHING
TRIANGLE ATV STEALTH SNORKLE
TRIANGLE ATV REAR RACK PLATE WITH AMMO CANS
RIDE N'REST BACKREST W/FROSTY BEVERAGE HOLDER
K&N AIR FILTER
PURE POLARIS FRONT AND REAR BUMPERS
POLARIS FRONT AND REAR RACK EXTENDERS
POLARIS 3500 WINCH

POLARIS OEM BELT
STOCK EXHAUST
lost cause is offline  
post #3 of 3 (permalink) Old 07-13-2013, 07:42 AM Thread Starter
ATV Enthusiast
 
WIscrambler's Avatar
 
Join Date: Aug 2011
Posts: 93
No I did not replace the armature plate.
WIscrambler is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'98 Sportsman 500 AWD not working rowdyredneck Polaris Sportsman 4 05-12-2011 06:43 PM
94 Sportsman 400 4x4 not working truckerguy ATV New Members 1 04-11-2011 06:05 PM
2007 sportsmen 500 taco not working camo75 Polaris Sportsman 5 01-20-2011 12:14 PM
96 Sportsman 500 4x4 is not working Cookie monster ATV Repair and Maintenance 4 01-13-2011 04:40 PM
700 sportsman 4wd not working racerx121 Polaris Sportsman 0 10-29-2010 12:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome