Clutch Issue? - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-19-2014, 04:36 PM Thread Starter
Junior Member
 
4x49876's Avatar
 
Join Date: Mar 2013
Location: Iowa
Posts: 4
Clutch Issue?

Yesterday we were riding the creek pushing pretty hard. After a stop for lunch, about ten minutes back into riding my 500 HO would not go any faster than 20mph pushing 6k+ on the tach. After about 20 minutes of this when I let up on the throttle slightly is seemed that the clutch started to react like it is supposed to. It was a hit and miss all the way back home. The gear shift was in high gear.

Today I pulled off the belt cover thinking I would see a trashed belt. To my surprise everything looked perfect, no signs of water or any other damage.
Has anyone ever experienced this? My machine is a 2013 500 HO sportsman, and of course the warranty expired 4 months ago.

Thanks
Steve
4x49876 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-19-2014, 04:40 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
Sounds like you got some water in the clutch housing and it dried up whil riding. It only takes a little bit on the belt to make is slip.
RVS Performance is offline  
post #3 of 6 (permalink) Old 01-19-2014, 04:56 PM Thread Starter
Junior Member
 
4x49876's Avatar
 
Join Date: Mar 2013
Location: Iowa
Posts: 4
We did go through some water but it was almost a hour later when I started to have the problem. When I pulled off the cover there was no signs of water, you think there would have been stains or something.
4x49876 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-19-2014, 06:00 PM
Polaris ATV Junkie!
 
vortecz71wv's Avatar
 
Join Date: Apr 2011
Location: Morgantown, WV
Posts: 1,182
Was you in low gear? Sounds like glazed belt.

Sent from West 'By-God' Virginia!

Mine:

2011 Sportsman 800
Polaris Front Brush Guard, Polaris Rear Brush Guard, Polaris Rear Rack Extender, Polaris L&R Rear Cargo Box, Warn 2500lb winch, Winch Saver, Ricochet A-Arm Guards (www.TheATVSuperStore.com), 3-High Headlight Mod, 6000k HID kit, Rigid Ind. 2xDually w/ strobe box, UNI Air Filter, 26" GBC Dirt Commanders, 1" Billet Wheel Spacers (Front and Rear) HighLifter HD springs, Dalton Primary Spring O\BL, Realtree Seat custom cover, Polaris Handguards

Wife's

2011 Sportsman 550XP
Polaris Front Brush Guard, Polaris Rear Brush Guards, Polaris Rear Rack Extender, 26" GBC Grim Reapers, Viper Elite 3000lbs Winch w/ wireless, Polaris Handguards, 6000k HID Kit

Fuel It, Flog It, Feel It!
vortecz71wv is offline  
post #5 of 6 (permalink) Old 01-20-2014, 02:21 AM
Polaris ATV Legend
 
lost cause's Avatar
 
Join Date: Dec 2010
Location: wichita falls, tx
Posts: 2,402
If you were riding in the creek in high gear, you may have glazed the belt. Riding through the water actually puts a good amount of force against the ATV. I would start by changing the belt.

2009 SPORTSMAN 800 H.O.
RUBBER DOWN CUSTOMS 2" LIFT
EPI HD SPRINGS
29.5 S/W OUTLAWS ON ITP SS312
1.5" SPACERS
GORILLA REAR PROP SHAFT
GORILLA AXLES
SUPER ATV BILLET CAGE IN FRONT DIFF.
SUPER ATV ARMATURE
WELDED LOW GEAR IN TRANSMISSION
QUAD SHOP CUSTOMS CLUTCHING
TRIANGLE ATV STEALTH SNORKLE
TRIANGLE ATV REAR RACK PLATE WITH AMMO CANS
RIDE N'REST BACKREST W/FROSTY BEVERAGE HOLDER
K&N AIR FILTER
PURE POLARIS FRONT AND REAR BUMPERS
POLARIS FRONT AND REAR RACK EXTENDERS
POLARIS 3500 WINCH

POLARIS OEM BELT
STOCK EXHAUST
lost cause is offline  
post #6 of 6 (permalink) Old 01-22-2014, 05:50 PM
Polaris ATV Junkie!
 
Kevcules's Avatar
 
Join Date: May 2011
Location: NB. Canada
Posts: 900
You could try cleaning the clutch sheaves and the belt. It does sound like water got in there then it dried out. If you did "glaze" the belt , try cleaning it , then scuff it up just a little with coarse sand paper. It should grab like a new one then. If not change the belt.
Try reving the engine with the cover off and watch what happens. You may have some broken clutch parts.

Kevin
2001 Sportsman 500 HO
2006 Honda Rincon 680
Famous saying......" I'm going to the garage" !
Kevcules is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issue rjhendy1 ATV New Members 3 03-15-2012 04:26 PM
clutch issue 05 400 sportsman please help? melrinner684 ATV Repair and Maintenance 4 09-02-2011 09:27 AM
Clutch issue Itsnotthatdeep ATV Performance Modifications 11 04-25-2011 01:22 PM
clutch issue jerrym ATV Repair and Maintenance 11 04-10-2011 04:09 PM
Possible Clutch issue? ipaman Polaris Sportsman 13 03-15-2010 02:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome