2013 400 carb problem - Polaris ATV Forum
Polaris Sportsman Discussions for the Polaris Sportsman 90, 300, 355, 400, 450, 500, 550, 600, 700, 800, 850

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-27-2016, 06:34 AM Thread Starter
Junior Member
 
AbeG's Avatar
 
Join Date: Mar 2016
Location: Ashburn VA
Posts: 4
2013 400 carb problem

Ok i have a 2013 sportsman 400 HO and I am having a hard time starting it.
I have check the Throttle Cable adjustment and looks to have the correct spacing.
We went riding all day yesterday. Had to give it gas to get it to start and stay on. I tried to pull the choke out but it kills it. After i got it warm had no problems. Ran all day. Turned it off and on with no problem. Put it back in my truck and went home. About 2hr to get home. Went to start to unload it and same problem.
Do i need to take the carb apart or adjust something else.
Also i notice my atv while stilling at 1100 rpm sometime and 1400 other and 1200 other. Is my carb do for a good cleaning or am i missing something.

Thanks Abe
AbeG is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-27-2016, 06:56 AM
Polaris ATV Junkie!
 
cariboo's Avatar
 
Join Date: Jun 2012
Location: Bridge Lake BC
Posts: 1,046
time for a good cleaning
cariboo is offline  
post #3 of 9 (permalink) Old 03-27-2016, 08:20 AM
Polaris ATV Junkie!
 
tony357's Avatar
 
Join Date: Feb 2015
Location: south jersey
Posts: 629
Garage
I would check that throttle adjustment again, mine did the exact same thing when I picked it up from the dealer. After reading the manual I adjusted the cable and everything was fine.
once it was adjusted correctly the rpm also came up with the choke on.

2016 sportsman 570 Orange Burst
3500 winch
KFI winch mount
Dice Gear Shifter Knob
LED ground graphics
ACERIB X PRO Handguards
AGM battery upgrade
2014 sportsman 400 HO blue fire
polaris hand guards
polaris mid windshield black
polaris rear cargo box
KFI winch mount
Badlands 2500 winch
2001 Honda 400EX
2003 Yamaha blaster
2001 Yamaha bear tracker
1988 yamaha YFM 225 lost in sandy
tony357 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 03-27-2016, 08:30 AM
Extreme ATV Enthusiast
 
trevdouthett's Avatar
 
Join Date: Aug 2015
Location: Central Florida
Posts: 146
How many hours are on it? I can almost guarentee your problem is not carb related but a valve issue.

2013 Sportsman 500HO (bright white)
-HMF Swamp Series XL
-26" Maxxis Zillas on 12" STI HD6 machine wheels
2013 Sportsman 400HO (blue fire)
-26" AMS Swamp Fox Plus'
2014 Ranger Crew 570 LE EPS
-27" Maxxis Zillas on black 12" ITP SS 212 wheels
trevdouthett is offline  
post #5 of 9 (permalink) Old 03-27-2016, 08:35 AM Thread Starter
Junior Member
 
AbeG's Avatar
 
Join Date: Mar 2016
Location: Ashburn VA
Posts: 4
I have 85HR on it.
AbeG is offline  
post #6 of 9 (permalink) Old 03-27-2016, 08:43 AM
Extreme ATV Enthusiast
 
trevdouthett's Avatar
 
Join Date: Aug 2015
Location: Central Florida
Posts: 146
On these older Fuji engines a valve adjustment around every 100 hours is not a bad thing to do, I had the exact same issue on my 2013 400 with the hard starting issue. It was still under warranty and took it to the local dealer and they replaced the entire carburetor, then when the issue wasn't fixed they told me they were going to tear the engine down and that it needed new rings because the engine tested low compression. They then told me that warranty would not cover it because it was a "wear" item. I picked it up and took it to a different dealer 2 hours away and they did a valve adjustment on it for under $200 and the machine has never started easier or ran better (now been 120 hours of trouble free use). I really feel that your issue is in the valves, not the carb. ps the 400 had about 70 hours on it when it needed the valve adjustment.

2013 Sportsman 500HO (bright white)
-HMF Swamp Series XL
-26" Maxxis Zillas on 12" STI HD6 machine wheels
2013 Sportsman 400HO (blue fire)
-26" AMS Swamp Fox Plus'
2014 Ranger Crew 570 LE EPS
-27" Maxxis Zillas on black 12" ITP SS 212 wheels
trevdouthett is offline  
post #7 of 9 (permalink) Old 06-13-2016, 11:40 AM
Extreme ATV Enthusiast
 
philgood0316's Avatar
 
Join Date: Aug 2014
Location: Mountaineer-Ville
Posts: 328
Click on the link below and scroll down a bit, you will see a couple of adjustment guideline. Hope this helps and good luck.....

https://www.polarisatvforums.com/foru...-issues-2.html

2014 Polaris Sportsman 400 HO
Pure Polaris Front Brush Guard
Pure Polaris Rear Bruch Guard
LT2500 Superwinch from Cabelas
Kolpin Rear ATV Cargo Lounger
Kimpex Rear Fender Guard and footrest
3 Headlight mod
QSC CLUTCH KIT (From RVS)
philgood0316 is offline  
post #8 of 9 (permalink) Old 02-19-2017, 06:39 AM Thread Starter
Junior Member
 
AbeG's Avatar
 
Join Date: Mar 2016
Location: Ashburn VA
Posts: 4
I know its been a wile but i got my atv to the shop.
Did the 100HR service and had everything adj.
Also my choke was broke. So had it replaced and the carb adj.
Runs like a champ.
AbeG is offline  
post #9 of 9 (permalink) Old 03-12-2017, 05:56 PM
Extreme ATV Enthusiast
 
trevdouthett's Avatar
 
Join Date: Aug 2015
Location: Central Florida
Posts: 146
Quote:
Originally Posted by AbeG View Post
I know its been a wile but i got my atv to the shop.
Did the 100HR service and had everything adj.
Also my choke was broke. So had it replaced and the carb adj.
Runs like a champ.


Good to hear


Sent from my iPhone using Tapatalk

2013 Sportsman 500HO (bright white)
-HMF Swamp Series XL
-26" Maxxis Zillas on 12" STI HD6 machine wheels
2013 Sportsman 400HO (blue fire)
-26" AMS Swamp Fox Plus'
2014 Ranger Crew 570 LE EPS
-27" Maxxis Zillas on black 12" ITP SS 212 wheels
trevdouthett is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Sportsman

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 700 high oil level/carb problem. applerows Polaris Sportsman 31 03-08-2019 11:04 PM
Will NOT start- Polaris 400 Sporsman davis911s Polaris Sportsman 13 03-15-2016 07:54 AM
2002 Magnum fuel problem bkjnf ATV Repair and Maintenance 0 03-13-2016 09:12 AM
Carb Needs Choke in Mid Range nikitathedog ATV Repair and Maintenance 18 02-08-2016 08:14 AM
Carb replacement rockinkgin ATV Performance Modifications 0 12-08-2015 05:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome