2013 850 XP Won't Start, Click, Click, Click - Page 21 - Polaris ATV Forum
Polaris XP The Polaris XP Forum. Discussions covering the new Polaris Sportsman XP 850/550

 9Likes
 
LinkBack Thread Tools Display Modes
post #201 of 326 (permalink) Old 01-21-2018, 05:30 AM
Junior Member
 
arrowflinger09's Avatar
 
Join Date: Mar 2017
Location: Harrison Township MI
Posts: 12
Garage
Quote:
Originally Posted by Milkman2008 View Post
Help needed. I replaced relays with new polaris ones, installed new 30 amp battery, installed relay kit , still no better starting in cold weather. Anything below 0, it just trys to turn over, and no fire. About to go CanAm.
How old is the fuel in your machine? Do you run sea foam or any other additive?

Sent from my SM-G930V using Tapatalk

Arrowflinger09
arrowflinger09 is offline  
Sponsored Links
Advertisement
 
post #202 of 326 (permalink) Old 01-21-2018, 05:41 AM
Junior Member
 
arrowflinger09's Avatar
 
Join Date: Mar 2017
Location: Harrison Township MI
Posts: 12
Garage
Finally, I am able to report back on my upgrades after last winters debacle.

Last weekend I made my first ice fishing trip up to Lake Simcoe ON and am happy to report that I had zero issues with my machine. We had temps around 0 deg with 30 mph wind gusts pushing the wind chill well below zero for two days. This was following a very warm day with alot of rain and slush. NO issues for me. Very happy. All said and done I wound up going with an Odyssey battery, upgraded Polaris starter relay and DB starter. I've also been running sea foam in every tank, which I've been doing now since last spring. At one point my machine was ice covered due to the rain and slush from the warmer nights just before the freeze up. She was nearly solid ice at one point and fired up!

Sent from my SM-G930V using Tapatalk

Arrowflinger09
arrowflinger09 is offline  
post #203 of 326 (permalink) Old 01-21-2018, 10:05 AM
Premium Member
 
phil's Avatar
 
Join Date: Apr 2010
Location: Black Lake, NY
Posts: 2,332
Garage
Quote:
Originally Posted by arrowflinger09 View Post
Finally, I am able to report back on my upgrades after last winters debacle.

Last weekend I made my first ice fishing trip up to Lake Simcoe ON and am happy to report that I had zero issues with my machine. We had temps around 0 deg with 30 mph wind gusts pushing the wind chill well below zero for two days. This was following a very warm day with alot of rain and slush. NO issues for me. Very happy. All said and done I wound up going with an Odyssey battery, upgraded Polaris starter relay and DB starter. I've also been running sea foam in every tank, which I've been doing now since last spring. At one point my machine was ice covered due to the rain and slush from the warmer nights just before the freeze up. She was nearly solid ice at one point and fired up!

Sent from my SM-G930V using Tapatalk
That's cool arrowfinger. Can you say which of the items you replaced "fixed" your problem? I really believe mine was the starter/solenoid unit.

2015 Sportsman 850 in Sage Green
3500 lb. Polaris HD Winch
QSC Clutch Kit (from Ryan @ RVS Performance)
Odyssey PC925L-P Power Sports Battery
VIPair Windshield w/mirrors
HD ATV Gear Billet Pinion Cover
EPI HD Springs, Front & Rear
Cecco Frame Braces
27X9 and 27X11-14 STI Rocktane XD Rubber
Guru Bumpers, Front & Rear
Lock 'n Ride Front & Rear Boxes
Rhino Monster, Rear Box
Camoplast Tatou 4s Track System
Heated Grips and Throttle Control
Lowrance BAJA 540 GPS
SuperATV EZSteer 380
Various Mods for Ice-Fishing
phil is offline  
Sponsored Links
Advertisement
 
post #204 of 326 (permalink) Old 01-21-2018, 10:37 AM
Junior Member
 
arrowflinger09's Avatar
 
Join Date: Mar 2017
Location: Harrison Township MI
Posts: 12
Garage
Quote:
Originally Posted by phil View Post
Quote:
Originally Posted by arrowflinger09 View Post
Finally, I am able to report back on my upgrades after last winters debacle.

Last weekend I made my first ice fishing trip up to Lake Simcoe ON and am happy to report that I had zero issues with my machine. We had temps around 0 deg with 30 mph wind gusts pushing the wind chill well below zero for two days. This was following a very warm day with alot of rain and slush. NO issues for me. Very happy. All said and done I wound up going with an Odyssey battery, upgraded Polaris starter relay and DB starter. I've also been running sea foam in every tank, which I've been doing now since last spring. At one point my machine was ice covered due to the rain and slush from the warmer nights just before the freeze up. She was nearly solid ice at one point and fired up!

Sent from my SM-G930V using Tapatalk
That's cool arrowfinger. Can you say which of the items you replaced "fixed" your problem? I really believe mine was the starter/solenoid unit.
I honestly think it was a combo of all 3. Just a perfect storm of underperforming components for cold weather.

Sent from my SM-G930V using Tapatalk

Arrowflinger09
arrowflinger09 is offline  
post #205 of 326 (permalink) Old 01-27-2018, 02:59 PM
Polaris ATV Legend
 
KICKER431's Avatar
 
Join Date: Aug 2011
Location: Chaumont NY
Posts: 2,075
Quote:
Originally Posted by phil View Post
Quote:
Originally Posted by arrowflinger09 View Post
Finally, I am able to report back on my upgrades after last winters debacle.

Last weekend I made my first ice fishing trip up to Lake Simcoe ON and am happy to report that I had zero issues with my machine. We had temps around 0 deg with 30 mph wind gusts pushing the wind chill well below zero for two days. This was following a very warm day with alot of rain and slush. NO issues for me. Very happy. All said and done I wound up going with an Odyssey battery, upgraded Polaris starter relay and DB starter. I've also been running sea foam in every tank, which I've been doing now since last spring. At one point my machine was ice covered due to the rain and slush from the warmer nights just before the freeze up. She was nearly solid ice at one point and fired up!

Sent from my SM-G930V using Tapatalk
That's cool arrowfinger. Can you say which of the items you replaced "fixed" your problem? I really believe mine was the starter/solenoid unit.
Phillllllll. Hope youíve been well buddy. Been busy at work so off the forum. But my 2015 850SP Iíve got these days stranded me on Chaumont Bay yesterday, so Iíve come across this thread. So, sounds like I better get a new starter and solenoid. Or carry a propane torch to heat the starter. Thanks everyone here for the info.

MINE:2015 Sportsman SP 850 Sunset Red
Back seat / cargo box and footpegs from Thor, Polaris 2500 Winch with synthetic rope, Polaris front and back bumpers, Polaris Lock-n-Ride Mid windsheild, Heated handgrips, Fender Flares, Rotax 2+2 Fuel Cans on front rack.

HERS:2015 Sportsman SP 850 Touring Sunset Red
Polaris 2500 Winch with synthetic rope, Polaris front and back bumpers, Polaris Lock-n-Ride Mid windsheild, Heated handgrips, Fender Flares


RIP Sarge (2004 Sportsman 700 EFI killed on trail 32, Rock House, Hatfield-McCoy)
KICKER431 is offline  
post #206 of 326 (permalink) Old 01-29-2018, 03:55 PM
Premium Member
 
phil's Avatar
 
Join Date: Apr 2010
Location: Black Lake, NY
Posts: 2,332
Garage
Quote:
Originally Posted by KICKER431 View Post
Quote:
Originally Posted by phil View Post
Quote:
Originally Posted by arrowflinger09 View Post
Finally, I am able to report back on my upgrades after last winters debacle.

Last weekend I made my first ice fishing trip up to Lake Simcoe ON and am happy to report that I had zero issues with my machine. We had temps around 0 deg with 30 mph wind gusts pushing the wind chill well below zero for two days. This was following a very warm day with alot of rain and slush. NO issues for me. Very happy. All said and done I wound up going with an Odyssey battery, upgraded Polaris starter relay and DB starter. I've also been running sea foam in every tank, which I've been doing now since last spring. At one point my machine was ice covered due to the rain and slush from the warmer nights just before the freeze up. She was nearly solid ice at one point and fired up!

Sent from my SM-G930V using Tapatalk
That's cool arrowfinger. Can you say which of the items you replaced "fixed" your problem? I really believe mine was the starter/solenoid unit.
Phillllllll. Hope youíve been well buddy. Been busy at work so off the forum. But my 2015 850SP Iíve got these days stranded me on Chaumont Bay yesterday, so Iíve come across this thread. So, sounds like I better get a new starter and solenoid. Or carry a propane torch to heat the starter. Thanks everyone here for the info.
OH BOY - Don't know what to tell ya. Makes your heart sink - for sure. Chaumont is the first place mine malfunctioned. Well, thought I had it till today. 5 miles out on Black Lake and first time to start after parking for an hour - NO GO!. But not the same symptoms. THis time no click or anything. Headlights would not even light up with switch on. I tries a few times (cycling the switch) and it fired up. Did ok for several starts after that today. It's one thing having a wheeler out there that won't start --- but one with tracks! THere ain't much that can tow a tracked wheeler in off the ice. Been there done that.

Hope we can meet up again, I'd love to hit Chaumont this year.

2015 Sportsman 850 in Sage Green
3500 lb. Polaris HD Winch
QSC Clutch Kit (from Ryan @ RVS Performance)
Odyssey PC925L-P Power Sports Battery
VIPair Windshield w/mirrors
HD ATV Gear Billet Pinion Cover
EPI HD Springs, Front & Rear
Cecco Frame Braces
27X9 and 27X11-14 STI Rocktane XD Rubber
Guru Bumpers, Front & Rear
Lock 'n Ride Front & Rear Boxes
Rhino Monster, Rear Box
Camoplast Tatou 4s Track System
Heated Grips and Throttle Control
Lowrance BAJA 540 GPS
SuperATV EZSteer 380
Various Mods for Ice-Fishing
phil is offline  
post #207 of 326 (permalink) Old 02-10-2018, 06:32 AM
Premium Member
 
FPD218's Avatar
 
Join Date: Aug 2016
Location: Winter, Wi
Posts: 979
Garage
I'll add to this thread...... I ice fish in Wi, and out on Lake Michigan and Lake Erie (ice permitting) and at times off shore 10-12 miles, It's always something in the back of your mind what would one do out that far and have trouble? I will tell you I'm very particular on maintaining my machine, I have years ago stripped off all the plastics, removed and cleaned EVERY electrical connector on the ATV and installed dielectric grease on EVERY connector on the machine. I have installed a second battery. I run Sea Foam gas additive every time any gas is added to tank. I have a Marine VHF radio hard wired and installed on ATV and can contact the Coast Guard if an emergency arises (cell service is non existing when that far offshore). I have a Garmin GPS permanently mounted to front pod. I do carry a propane torch head as I already have the 1lb tanks for portable heater and ice auger fuel. I have flotation barrels on the front and back, a Nebulus Raft, two 2X10x8' planks, a throwable buoy, and hope I NEVER need any of this equipment!!! So far its working out just as planned!

YES, it floats as pictured, water line is 3" above bottom of foot wells, (I tried it out by driving it off a boat ramp into open water)

Everyone always lets me lead the way out on the ice, still trying to figure that out!!!!
Attached Thumbnails
Click image for larger version

Name:	photo (86).JPG
Views:	75
Size:	1.61 MB
ID:	101001  



JUNE 2017 & SEPTEMBER 2018 POLARIS FORUM ATV OF THE MONTH WINNER

2019 Sportsman 850 SP Premium

Removed all Warning Decals
3500# Polaris Winch W/Synthetic Rope
Winch Stopper Cable Line Saver
ATV-GURU.COM Front and Rear Bumpers
2" Receiver in Front Bumper
Kenda K587 HTR Bear Claws 26X9X14 & 26X11X14
Ultimate Series Windshield Fairing, Mid & Low Height Windshield
New Style Polaris Lock & Ride Rear Storage Box
Garmin GPS176C, Ram Mount
Polaris Rear View Mirrors
4" Front Rack Extender
Center Brake/Tail Light LED
Rear LED work lights/strobes



Built on March 27 2019
Purchased New April 13 2019 0.1 Hr .2 Mi
Power Sports Abrams, Wi





SOLD
2006 Sportsman 800 EFI Twin
Purchased new to me on Aug 08 2016 97Hr's 811Mi
Sold Apr 07 2019 231 Hr 3126 Mi



https://www.youtube.com/watch?time_c...&v=k6Nlb_qRoeg

"I am the majority!"


*WEAR A HELMET, I'M LIVING PROOF THEY WORK!

Last edited by FPD218; 02-10-2018 at 06:50 AM.
FPD218 is offline  
post #208 of 326 (permalink) Old 02-10-2018, 06:39 AM
Premium Member
 
FPD218's Avatar
 
Join Date: Aug 2016
Location: Winter, Wi
Posts: 979
Garage
Front barrel set up.... Custom fabricated Hitch Haul installs into 2" receiver I welded to front guard/bumper
Attached Thumbnails
Click image for larger version

Name:	photo (6).PNG
Views:	24
Size:	1.03 MB
ID:	101009  



JUNE 2017 & SEPTEMBER 2018 POLARIS FORUM ATV OF THE MONTH WINNER

2019 Sportsman 850 SP Premium

Removed all Warning Decals
3500# Polaris Winch W/Synthetic Rope
Winch Stopper Cable Line Saver
ATV-GURU.COM Front and Rear Bumpers
2" Receiver in Front Bumper
Kenda K587 HTR Bear Claws 26X9X14 & 26X11X14
Ultimate Series Windshield Fairing, Mid & Low Height Windshield
New Style Polaris Lock & Ride Rear Storage Box
Garmin GPS176C, Ram Mount
Polaris Rear View Mirrors
4" Front Rack Extender
Center Brake/Tail Light LED
Rear LED work lights/strobes



Built on March 27 2019
Purchased New April 13 2019 0.1 Hr .2 Mi
Power Sports Abrams, Wi





SOLD
2006 Sportsman 800 EFI Twin
Purchased new to me on Aug 08 2016 97Hr's 811Mi
Sold Apr 07 2019 231 Hr 3126 Mi



https://www.youtube.com/watch?time_c...&v=k6Nlb_qRoeg

"I am the majority!"


*WEAR A HELMET, I'M LIVING PROOF THEY WORK!
FPD218 is offline  
post #209 of 326 (permalink) Old 02-10-2018, 07:41 AM
Premium Member
 
FPD218's Avatar
 
Join Date: Aug 2016
Location: Winter, Wi
Posts: 979
Garage
Welded in front 2" receiver
Attached Thumbnails
Click image for larger version

Name:	photo (88).JPG
Views:	55
Size:	1.60 MB
ID:	101033  



JUNE 2017 & SEPTEMBER 2018 POLARIS FORUM ATV OF THE MONTH WINNER

2019 Sportsman 850 SP Premium

Removed all Warning Decals
3500# Polaris Winch W/Synthetic Rope
Winch Stopper Cable Line Saver
ATV-GURU.COM Front and Rear Bumpers
2" Receiver in Front Bumper
Kenda K587 HTR Bear Claws 26X9X14 & 26X11X14
Ultimate Series Windshield Fairing, Mid & Low Height Windshield
New Style Polaris Lock & Ride Rear Storage Box
Garmin GPS176C, Ram Mount
Polaris Rear View Mirrors
4" Front Rack Extender
Center Brake/Tail Light LED
Rear LED work lights/strobes



Built on March 27 2019
Purchased New April 13 2019 0.1 Hr .2 Mi
Power Sports Abrams, Wi





SOLD
2006 Sportsman 800 EFI Twin
Purchased new to me on Aug 08 2016 97Hr's 811Mi
Sold Apr 07 2019 231 Hr 3126 Mi



https://www.youtube.com/watch?time_c...&v=k6Nlb_qRoeg

"I am the majority!"


*WEAR A HELMET, I'M LIVING PROOF THEY WORK!
FPD218 is offline  
post #210 of 326 (permalink) Old 02-10-2018, 07:54 AM
Junior Member
 
arrowflinger09's Avatar
 
Join Date: Mar 2017
Location: Harrison Township MI
Posts: 12
Garage
Quote:
Originally Posted by FPD218 View Post
Welded in front 2" receiver
Very cool overall set up. Cant put a price on safety!

Sent from my SM-G930V using Tapatalk

Arrowflinger09
arrowflinger09 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris XP

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter click. Olmickeyt ATV Repair and Maintenance 6 02-13-2014 06:08 PM
Click Click Click go you piece of crap ellis_dave Polaris XP 16 01-22-2012 10:53 AM
05 700 efi no start, just a click (moved from sportsman) dheffyMN ATV Repair and Maintenance 0 12-28-2010 05:25 AM
click dirt dog ATV Repair and Maintenance 6 11-09-2010 08:02 PM
Rear left wheel "click-Click-Click" in reverse? TimberRidge ATV Repair and Maintenance 5 08-30-2010 07:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome