2004 Xployer 400 jetting question lean bog - Polaris ATV Forum
Polaris Xplorer and Xpedition Discussions for the Polaris Xplorer and Xpedition

 2Likes
  • 1 Post By eprovenzano
  • 1 Post By eprovenzano
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-21-2019, 07:08 PM Thread Starter
Extreme ATV Enthusiast
 
eprovenzano's Avatar
 
Join Date: Nov 2018
Posts: 107
2002 Xployer 400 with jetting problems when transferring onto the main jet. Background, purchased the quad as a non runner. Rebuilt motor with new piston (1st overbore), with new crank and water pump seals. Running stock jetting with clean carb and clean jets. Starts and idles great, The issue is when transferring onto the main jet, there’s a lean bog.

With the air-box removed, the quad will rev without hesitation or any bog. Add the air-box and it has a bog when transferring to the main jet. I feel it’s a lean issue due to the reduction of air through the air-box. I’ve tried moving the clip but ended at the stock 3rd clip. I’ve adjusted the air screw in and out multiple times... I now have it to where if you baby the throttle you can get past the bog and it will run great. Again I think it’s a lean condition. Still on stock jets and needle.

One last thought ... when I finished the rebuild, the only oil I had was Bel Ray synthetic premix, so I put that into the injection system, and running straight gas in the fuel tank.,,Not sure if that has anything to do with my issue, but getting the facts out there.

I’m stumped. Thinking I may need to go up on the main jet. Thoughts and or suggestions welcome

Last edited by eprovenzano; 04-22-2019 at 03:13 AM.
eprovenzano is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-22-2019, 03:46 AM
Polaris ATV Junkie!
 
indyred570's Avatar
 
Join Date: Apr 2014
Location: Illinois
Posts: 1,368
I'm no expert at jetting, so here's a link to read. Hope it helps
https://www.jetsrus.com/FAQs/FAQ_rej...w_to_rejet.htm

2014 Sportsman 570
Powermadd Hand Guards
Viper Elite 3000 Winch/KFI mount
Denali Snow Plow
Polaris HD Front Springs
Kenda Executioners
Ricochet A-arm guards
QSC clutch kit

indyred570 is offline  
post #3 of 6 (permalink) Old 04-23-2019, 04:44 AM Thread Starter
Extreme ATV Enthusiast
 
eprovenzano's Avatar
 
Join Date: Nov 2018
Posts: 107
I did a little more research. I've found that the needle controls from 1/4 throttle to 3/4... with that in mind I'm going to refocus my attention on the needle, clip position, and air screw settings. I'm going to go dramatic and drop the needle and put the clip in the top position... rework the air screw and see what I can make it do...
eprovenzano is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-27-2019, 11:07 AM Thread Starter
Extreme ATV Enthusiast
 
eprovenzano's Avatar
 
Join Date: Nov 2018
Posts: 107
2002 Xployer 400 jetting question lean bog

Thought about it for a while... when I got the quad it had a leaking crank seal which I fixed. That would now make it run rich... so I turned out the air screw leaning it out... getting better... moved the clip up to the 2nd notch dropping the needle leaning out the mix. Set the air screw at 2 turns, ok, then 3, much better... 3 1/4 even better. There is still a hint of hesitation, but I can work with that. I may even go all the way up to the clip position and readjust the air screw.

Just happy that it runs as well as it does.
indyred570 likes this.
eprovenzano is offline  
post #5 of 6 (permalink) Old 08-19-2019, 08:42 AM Thread Starter
Extreme ATV Enthusiast
 
eprovenzano's Avatar
 
Join Date: Nov 2018
Posts: 107
Ok guys... I've been fighting bad jetting since I got this machine. Stock jetting... Yes it runs ok... but there are days want to set it on fire... It starts and idles perfectly every time (no choke needed, even when cold) without fail... so I'll agree the PJ is running slightly rich. Its the transition above idle that's killing me... at times it blubbers, coughs, chokes, but other times, it will get into the mid range (1/2 throttle) and then blubber... It will run in the mid range all day if you keep it below 1/2 throttle. You cannot get into a clean upper range. Sitting in neutral, you can open the throttle all the way, and it revs about 1/2 of where I think it should go. It doesn't completely rev out as a two stroke should, and it's worse with a load on the motor.

Changes I've made... I've leaned out the clip, 3rd to 2nd notch.. (3rd is where is was when I got the machine) runs better, but not good enough for me... If I move the clip to the top notch, the idle seems better, (could be my imagination) but then it will not rev out at all... pulled the MJ and found it's a 210. Cannot find a marking on the needle or PJ. I'm ok with the PJ for now...

I think I'm going to order jets larger than the current 210, (220 and 230). My semi educated guess as to what is happening... with the rich bottom end, its allowing the motor to get into the mid range, but the main jet is too small not allowing it to rev out... My fix is moving the clip to the top notch (leaning out the lower end), and swapping out the current 210 MJ for with a 220, or 230 to allow the carb to get more fuel and hopefully into the upper RPM range.

Thoughts?

Last edited by eprovenzano; 08-19-2019 at 08:47 AM.
eprovenzano is offline  
post #6 of 6 (permalink) Old 08-20-2019, 04:55 PM Thread Starter
Extreme ATV Enthusiast
 
eprovenzano's Avatar
 
Join Date: Nov 2018
Posts: 107
I finally got the jetting right... YEA!!!!

I kept thinking about the jetting... when I got the quad the main seal was leaking, which i fixed. so it was always running rich. I thought before I order new jets, to do a test... I pulled off the air box and took it round the house... it was a little rich on the bottom, but open her up and holy cow she will move....

I had purchased a carb rebuild kit, it came with "stock" jets... I knew the main that came with the kit was smaller than the one in the carb (of course it's not marked with a size, but based on a visual test it's smaller). I know you should only change one jetting setting at a time... but I knew the jet needed changed and the needle needed leaned out too... So i pulled the carb, swapped MJ's and moved the clip up one notch... it now starts if you breath on the starter button.. it runs like scalded dog... it's pretty fast for an old girl

I kept thinking it was too lean... when all along it was too rich. I think somewhere during it's lifetime, as the main seal began to leak, it was rejetted richer to accommodate the extra air. Well those problems have been corrected and it runs as it should... I'll be on it this weekend, reopening some single track... yes that is why I have it...
indyred570 likes this.

Last edited by eprovenzano; 08-21-2019 at 05:12 AM.
eprovenzano is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Xplorer and Xpedition

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Service manuals cookies ATV Repair and Maintenance 1119 09-10-2019 08:47 AM
2000 Trail Boss Brake Lines Bigsmooth1081 Polaris Trail Boss 2 02-04-2019 08:49 AM
2002 Xployer 400 jetting issues running really rich eprovenzano Polaris Xplorer and Xpedition 6 01-21-2019 07:56 AM
VIN - Sportsman 500 or 500 HO? das86turbo ATV Repair and Maintenance 7 01-02-2019 06:58 AM
Wheel bearing brands DAKOTAKIDD Polaris Sportsman 19 03-17-2017 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome