Polaris ATV Forum banner
400l
1-10 of 10 Results
  1. Polaris Sportsman
    I have a 1994 Polaris sportsman 400L that I picked up about a year ago and I’m just getting to it now it will turn over and start and run for about 10 seconds and then will kill I have good compression and spark the carburetor has a fresh rebuild and I’m still not getting anywhere I also...
  2. ATV Repair and Maintenance
    I have a 400L that I rebuilt, was attempting to adjust the idle with the large throttle stop screw. It does absolutely nothing. Looking at the throttle valve (aka throttle slide) I noticed there was an indentation in it where it appears someone really cranked the adjustment screw up against it...
  3. ATV Repair and Maintenance
    Hello got a 94 400L 4x4 it charges but it's weak can't keep up with the light bar when I turn it on its only 120 watts. I tested the stator got these results 3 Yellow wires had 1.2 to 1.1 ohms and no continuity to frame Yellow wires Ac volts At idle Yellow/red to yellow 13.2-14.6...
  4. ATV Repair and Maintenance
    So after about 2 months of work my 94 400l was doing great. Took it out for a ride today and as usuall something broke. First whenever I try to shift into gear it just grinda and wont let me. I pulled the clutch cover to find that my primary clutch was engageing even in neutral. Then came the...
  5. ATV Performance Modifications
    Hi this is my very first post and I've been looking for a post like this but have had no luck so if there is one like this im sorry and could u point me to the post thanks. I just bought a 1995 polaris 400l with a 3500 winch and plow for $1000 and I know nothing about it but I was wondering if...
  6. ATV Repair and Maintenance
    Hey guys, first time posting here but i have used the forum for many problems that i have had before. I picked up a 1994 400L 4x4 With the knowledge that It wasn't running, was told the carb needed to be cleaned rebuilt and the coolant bled. But of course nothing is ever as easy as it sounds. I...
  7. ATV Repair and Maintenance
    I am so sick of this ATV I am about to sell it. I have had nothing but problems with it since day 1. I just installed a new water pump and new new seal for that case. All new gaskets for everything there. I replaced the head gasket for the second time when I did the water pump. I replaced the...
  8. ATV General Discussion
    Putting it back together after installing a new head gasket All together after my first ride with my new head gasket (sorry for the blurry pic) After playing in a little mud This seemed much higher in person than it looks in this picture Ok now that I have the pics out of the way let...
  9. ATV Repair and Maintenance
    I just picked up a '94 400L and I'm having electrical issues. There wasn't a battery in it when I got it. So I got one hooked it up and nothing electrical works. No lights, no electric start, no 4x4. Anyone know where to start diagnosing? or know what the issue is? Thanks
  10. ATV Repair and Maintenance
    I'm new here. I hope I'm in the right forum. Ok I have a Polaris Sport 400 that is not charging. Had a 6 year old battery in it.....Got a new sealed one. Rectifier had a "goo" or something coming out of it so I changed it out with a new one. When I put the new battery in it it started up just...
1-10 of 10 Results
Top