Polaris ATV Forum banner

no spark but cranks

  1. Polaris Outlaw
    Hello all, I have read through all the threads I could find in relation to my issue, and have not found anything. Currently I have a 2016 Outlaw 110, with no spark. battery is great, it turns over, just is not generating a spark. the plug looks good, but i'd like some pointers on the best way...
  2. ATV General Discussion
    hey everyone , my bike recently lost spark , did nothing wrong before hand, everything works except theres no spark , I recently changed spark plug and replaced the coil and still no spark , disconnected everything and unplugged all my wires and still no spark , cdi and everything is fine ...
  3. Polaris Trail Boss
    Hey so I was given a 1988 Polaris trailboss R/es. I got it running after cleaning the carb. So it was running but not very well. Seemed to have low power, so I thought about a air leak. I changed the crank seals and as I was trying to get the fly wheel off I accidentally touched the stator and...
  4. ATV Repair and Maintenance
    I have a Polaris scrambler 500 4x4 that will not start. I check fuel, air and stark and no spark. My thought is it is the coil? Does anyone have this part number and a good source to by from. I looked at a couple online sites and got lost. I also saw that one site did not sell them. Thank you
  5. ATV Repair and Maintenance
    I have a friend's 90 that I've been working on because it has no spark. It had a lot of things wrong, this is just the last thing. The stator had to be replaced along with the pulse/trigger coil & still no spark despite the new stator being in spec :(( Along the way i noticed the outside...
  6. ATV Repair and Maintenance
    Ok I have bought a new battery and ignition coil and spark plug. Everything the Clymer manual says to "ohm" I have. I have not been able to remove the flywheel and check all that but the bike turns over and everything seems normal just NO SPARK. put new OEM coil/wire combo and plug, CDI BOX...
  7. ATV New Members
    Hey guys,I have a 1996 Polaris sportsman 500 4x4 and I started it every 2 days for the last three weeks and it started on the first or second revolution, then I went out to start it yesterday and it's started for about a half of a second and then died,so I checked for fuel,I got that aswell as...
  8. ATV Repair and Maintenance
    I have no spark but it cranks so I was going through the checks to see what was wrong and I was checking the exciter plug and pulse trigger plug and I wasn't using a peak reading meter but my meter read 0 for both wires. that would mean something is wrong in the stator right? thanks for the help
  9. ATV Repair and Maintenance
    Ok... this is killing me. I have a 2004 sportsman 500 ho. Ive had it since new and all of a sudden almost a year ago it stopped running. I had some maintenance to do to it so I thought nothing of it and ordered a slew of parts and began the maintenance. After getting it all together I turned...
  10. ATV Repair and Maintenance
    Howdy all, Have a no spark, but cranks over issue with a 2012 400 Sportsman w/starter and no pull start. Carb non EFI. Polaris service manual is really no big help. What has been done so far: 1) Test plug against the body of the engine and no spark. Replaced plug no change. 2) Unplugged the...
Top