Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Got an 01 sportsman 500 H.O. I tore it apart back in october to do a reverse chain and other things (nothing engine related) and today was the first day i got to really run it...

Anyways, the thing is smoking like a damn 2 stroke. Its also pig rich. Pulled the carburator and the float was stuck completly open....and the oil seems to he fouled with fuel (just changed it, its been ran maybe 10 miles).

Its also used enough oil to go from the top of "normal" on the stick to just below normal on the stick.

Pulled the plug, its carbon fouled, bad. But its not wet with oil. Also did a compression test for shits n giggles and got 130psi.

Can the oil be burning off because the fuel has thinned it out so much its getting past the rings? It still runs good and fires right up even after sitting on a cold night.

Any help is apperciated.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #2
I should also add. It doesnt really smoke that bad just cruiseing, but under load its bad.
 

·
Registered
Joined
·
6,634 Posts
Yes - fuel contaminated oil will cause several things - oil burning, rich running and oil soaked air filter.

You avoid the problem by shutting the fuel off when you park it - now go change the oil and filter and check the air filter, then run it to see if the problem clears up
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
Normally i do shut the fuel off. But i forgot to after i changed the oil and it sat for like 4 days with it on. Plus when i pulled the carb apart today the float was stuck on the bottom. Thank you.
 
1 - 4 of 4 Posts
Top