Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1 (Edited)
ok well lets begin here.. im new to the forum.. i picked up a new hobby of going trail riding and quickly brought my sons into it.. and wife to make it a family thing... its a new love for us.. i purchased a 2001 sportsman 400 for my 13yr old son.. previous owner said it would only go into low gear...ect... had been sitting for a year or two.. seemed like a pretty straight shooter... picked up a parts sportsman 400 for parts and a good tranny. ..


now onto my issues.. . put fresh battery ...rebuilt carb and still wont start.. im getting spark.. electric start works..motor turns.. but wont fire up.. not even with starter fluid sprayed into the carb. it back fires from carb when i spray into it.. i can see the pully turning by the belt.. should the belt be spinning too? i pulled the fuel line off the carb and tuned key.. gas spits out? should it pour out or spit it? what else can i check? checked citcuit breakers..they look clean....put new spark plug... i only paid 380 for it and its looks to be in damn good condition and 100 for the parts machine... so im still in the green on where im at..... with a clean texas title.. what else can i check?could fuel pump be bad?im getting frustrated with it so im here asking for help from fellow popo riders!!! thanks guys
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
ok well i did a compression check today and it did not look good... first test i pulled plug it did a 80psi... poured marvel mystery oil into plug hole.. let it sit . ran second test it did 120psi.... ran third test 90 psi.... last test it did 80psi.... looking like im going to have to do a top end rebuild....... can it be done while inside frame?or should i pull entire engine?????
 

·
Registered
Joined
·
5,753 Posts
Could be worn rings or valves needing adjustment or worn cam. Bet I bet rings by the results of your tests. Not that hard to do and can be done in the machine.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
Could be worn rings or valves needing adjustment or worn cam. Bet I bet rings by the results of your tests. Not that hard to do and can be done in the machine.
im guessing id have to remove front plastics and gas tank to do so correct.??? ive never done a top end rebuild on a atv before.. any goo dhow to vids or thread how-tos cant seem to find any online....... ive got all tools to do it... im 90% sure the rings are just worn out.so a top end rebuild is a given.. just unsure of where to start................
 
1 - 5 of 5 Posts
Top