Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Ok I havent had much luck on here with any of my questions so i will try again 05 800 bored 2mm over 10.75 pistons stock close to 10.1 stage one hot cam 10.mm lift ported heads and powercommander 5 and autotune
Ok problem is the bike was starving for fuel at all speeds and loads carried it had it tuned we got the bike tuned as close as possiable at low speeds and so on ,but we could not keep the bike idling we kept adjusting the cable but no luck even adjusted the idle screw on the trottle body you can slighty adjust the cable and rpms will move a extreme amount and at about 1000 rpm the bike almost always cuts off and nothing no codes are being throwed does anone have any info ?? the bike was running fine before the rod broke and broke everything in the engine
 

·
Registered
Joined
·
5,753 Posts
Sounds like the throttle safety (ETC) switch in the throttle housing. If it's misadjusted it will stall the engine thinking the throttle stuck open or the cable is broken.
 

·
Registered
Joined
·
5,753 Posts
It's possible that with the porting and machine work done that it just won't idle below that. I have a couple 2 stroke race engines that won't idle under 3K and are super sensitive to carb adjustments like this. Nature of the beast when modified sometimes. Cams can have a huge effect on that stuff. The last car I restored I put a pretty stout cam in and wont idle below 12-1200 and stock was 800.
 
1 - 4 of 4 Posts
Top