Polaris ATV Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter · #1 ·
my buddies 05 800 is going threw oil, nothing really visable, just wondering if anyone else has had this issue, he has 1300 miles on it. says he went threw half quart in 80 miles, that seems like enough you would notice something.
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #3 ·
compression

what would the compression be on something that size?
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #5 ·
ok leak down test was good, compression is over 150 he still lost a little oil, im notsure where that much oil is going, the exhaust is dry and plugs arent fouled. he is thinking of tearing it down, im not sure, seems like alot of money for a guess, do u think he should just run it and keep checking oil? (my opinion)
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #7 ·
he has royal purple in it, now he has mobil1, we are in mich, not real hot but has been warm, he had it running at a idle for over ahour and lost nothing? u think it could of been the oil? he rolled it last fall but has changed oil after that.

thanks
 

·
Registered
Joined
·
527 Posts
Some oils do have a tendency to burn off and some will burn off and leave a trail of carbon build up on the head and pistons. I would run it but pay very close attention to the oil! Keep in mind you can cut open the oil filter when changing oil, this will sometimes help determine what is going on.
 

·
Registered
Joined
·
52 Posts
oil use 800

Hey there,I'm having the same problem with my 800 and it's an 07 with 1000 miles & 100 hrs,about 22hrs in I'll use 1 quart of oil, I was using Mobil 1 o-40 full syn no evidence of burning or leaking compression was 150 lbs per cylinder.Dealer says I should go back to Polaris oil so I'm trying that on this oil change, just keep an eye on it so you don't run her dry.I also live in MI and some times it gets pretty hot on the trails as well the 800 generates a tremendous amount of heat,good luck and keep us posted on what you find I'm still not sure if the oil is the problem
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #10 ·
ok thanks , i will when we find out whats going on,i cant believe it is the oil, but u never know. if u find something out let me know.
 

·
Registered
Joined
·
52 Posts
oil useing 800

well my 800 is now using more oil than gas,almost.changed oil at 95 hrs with Polaris 0-40 and 7 hrs later I'm down a quart no evidence of oil leaking or burning.riding sandy trails in northern MI. temps in the 70 to 80 degree range.HAVE NO FREEKING CLUE. have you heard from your friend what he found out.800sport
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #12 ·
he hasnt had a chance to take it on a ride yet, im taking mine in for service this week im down a little now, but doing my first oil change, im glad i got the warranty if this issue happens to me. i will ask dealer if they have had any issues.
 

·
Registered
Joined
·
52 Posts
oil user

I also have warranty but was told unless there is evidence of oil leakage or signs burning they won't touch it, so basically it has to blow up first then they'll want to no why it blew! Just about to go postal.
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #14 ·
wow what dealership?
 

·
Registered
Joined
·
52 Posts
oil user

Full throttle
 

·
Registered
Joined
·
2 Posts
losing oil

I have an 05 800 atv with 6500mi. Ex maint. and easily driven but worked hard. At 5800 miles started using 1/4 quart in 100 mi. or every ride.I was told my mieage was high for an atv and I find that hard to believe. I have put 10k to 14k miles on 2 strokes with no problems. Any opinions. Jim
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #17 ·
well im not losing any oil yet i have like 800 miles on it, my buddy took his apart and did rings on it and so far he isnt losing oil anymore.
i love my machine and i do like my dealership, but i will never spend the money on a warranty for a quad. i have heard nothing but shit about warranties no matter what dealership u go to. the company has them over a barrel about warranties, if the regional rep doesnt feel as if it is a warrantable repair the dealers hands are tied, they dont get paid unless it is ruled a warranty item. i have 2 people i know with 800's that lose oil,one is a 05 and the other is a 08. im keeping my fingers crossed. dont blow it up cause they will say you ran it out, also any warning light you have had on your machine , like over temp or anything will show up and they will try not to cover anything because of light and or warnings.
:soapbox:
 

·
Registered
Joined
·
52 Posts
800 oil user

never had any lights or warnings come on but ways using 1 ounce per hr, which equated to 1/2 qt per 8 hr ride.Dealership did a leak down and compression test and all came back good,I did my own compression and had 150 lbs per cylinder,no signs of burning through the exhaust and no leaks,baffled the shit out of me and the dealership.I think there was around 1200 miles on the quad and it was always well maintained,never submersed in mud or water so don't really know what was going on,only thing we could come up with was that something was changing when it would get hot,as for the extended warranty I had purchased this due to problems with transmission at about the end of six month warranty.The dealership I felt did what they could do considering the circumstances,they gave me a great trade in price for my new xp 550,so I decided to do the trade I do miss the low end torque, but as for gas mileage and no issues as of yet with the xp it's alot easier on the wallet,top speed and out of the hole is real close to the 800 too
 

·
Registered
Joined
·
151 Posts
Discussion Starter · #19 ·
never had any lights or warnings come on but ways using 1 ounce per hr, which equated to 1/2 qt per 8 hr ride.Dealership did a leak down and compression test and all came back good,I did my own compression and had 150 lbs per cylinder,no signs of burning through the exhaust and no leaks,baffled the shit out of me and the dealership.I think there was around 1200 miles on the quad and it was always well maintained,never submersed in mud or water so don't really know what was going on,only thing we could come up with was that something was changing when it would get hot,as for the extended warranty I had purchased this due to problems with transmission at about the end of six month warranty.The dealership I felt did what they could do considering the circumstances,they gave me a great trade in price for my new xp 550,so I decided to do the trade I do miss the low end torque, but as for gas mileage and no issues as of yet with the xp it's alot easier on the wallet,top speed and out of the hole is real close to the 800 too
im sorry that doesnt explain why they are burning oil that is just a quick fix to the problem, mine doesnt burn any oil at this time, i have 900 miles on it. i will have a hard time accepting that for an answer after i spent alot of money for a warranty that doesnt seem to be worth a damn. as far as power compared from a 800 to a 550, i know for a fact the the 550 doesnt hold a candle to my 800. i have ran against a new 550 and theres no comparison. i think there is a issue with the 800 motors, my buddy did opiston and rings on his 05 and seems to be doing fine as of now, he had all the same tests done you did, the other guy had the same thing done at the dealer and they told him the same thing. i do think it has something to do with the heat. all i can say is that i hope i dont have these issues, if so i WILL not replace it with a Polaris (which i love mine). good luck
ps. so what is your dealer gonna do when joe blow goes in and buys if from him and he returns with this issue?
 
1 - 20 of 28 Posts
Top