Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I bought this quad in February and it has 12 hrs and 50 miles on it. I just put a set of kenda executioners on it. Same size as factory. When I'm riding along and let off the throttle I hear the clutches whining as it slows then about 5mph I hear this ratcheting/grinding sound. I've never heard it before. My two front cv shafts seem tight but I can slide them horizontally about 1/4". I'm not even sure where to start looking. The sound seems to start when you feel the tires start to vibrate. Both fronts have the same horizontal movement but the rears are tight. Any ideas???
 

·
Registered
Joined
·
6,824 Posts
So I bought this quad in February and it has 12 hrs and 50 miles on it. I just put a set of kenda executioners on it. Same size as factory. When I'm riding along and let off the throttle I hear the clutches whining as it slows then about 5mph I hear this ratcheting/grinding sound. I've never heard it before. My two front cv shafts seem tight but I can slide them horizontally about 1/4". I'm not even sure where to start looking. The sound seems to start when you feel the tires start to vibrate. Both fronts have the same horizontal movement but the rears are tight. Any ideas???
Could be that the rear diff and trans are bolted together, just the meshing of the gears. I can make mine so it under hard deceleration.


Thanks,

Will
2012 Sportsman 400HO.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I've never heard this before. Put the new tires on and never heard it. All of a sudden it started this. It's a horrible sound too. But i only heard it off the throttle and slowing down under about 5mph. I'm curious if the front cv shafts should have this much play in them.
 

·
Registered
Joined
·
4,081 Posts
What model '13 do you have? NON EBS twins have a issue as you describe. Its the chain running over the tranny drain plug. Its avoided by keeping the idle up a bit. It happens when wheel speed overtakes engine RPMS.

cw
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
It's a 2013 sportsman 500 ho. The more i diagnos it does seem to come from the rear end. I have a feeling it's the executioners. Once they hit the 5mph speed and bounce a little that's when I hear it. I can some what recreate the sound when it's in park and I rock the quad back and forth. It's like there's some slop in the gear mesh or something...
 
1 - 5 of 5 Posts
Top