Polaris ATV Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Hi All,
Was having problems with this atv and discovered that the carb adapter that attaches the carb to the jug had a tear in it. I'm guessing that it was running very lean sucking in extra air through the tear in the adapter when it was running. Eventually the engine just quit and wouldn't start. Prior to this issue the atv ran, accelerated, and idled great.

Replaced the adapter and it was running fine at idle and up to half throttle. But after half throttle it bogs down. The carb was rebuilt a couple of years ago but I took it apart anyway to inspect it and the float level looks good, the jets all look clear, and the air mixture screw looks good and was properly set.

The needle was set to maximum richness so i bumped that up to the middle position to lean it out but no change in behavior. Also when I'm driving it under acceleration and engaging the choke there is no effect on the bogging.

What should I look for next? Your insight is greatly appreciated.

Thanks,
Steve
 

·
Registered
Joined
·
13 Posts
i would try starting fluid/brake clean around the intake area while running to be sure its sealed good. After a severe lean condition i would replace the plug as well.
 

·
Premium Member
04 Sportsman 700, 04 Scrambler 500, 04 trail touring 550 sled
Joined
·
1,548 Posts
Intake boot is prolly still leaking. If the needle has to be in the 4th or 1st position the main jet should be changed accordingly to get the needle back closer to the middle. Top or bottom needle positions can cause erratic mid range jetting.
 
1 - 4 of 4 Posts
Top