Polaris ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 350L 4x4 that has been outfitted with a winch and aftermarket headlamps. It the low beam headlamps are on it kills the battery within a few minutes and the battery has to be recharged before it will function again.
if the headlamps are off I can continue to use the winch without any issues for hours.
many suggestions?
I have a car 590CCA battery mounted under the seat and it still has this issue.
 

·
Registered
Joined
·
10,712 Posts
The problem is the charging system - it has zero output at idle and only about 5 amps AC at 5000 rpm - if the lights are OEM (and they are not) each headlight draws 2 amps and the taillight draws 1 amp - that leaves 3 amps to charge the battery - the OEM battery consumes 1.25 amps when charging and need 1.25 amps for 5 to 10 hours. The car battery you have installed may require 1.5 amps for 20 hours or more for a full charge.

Now lets say you are drawing 5 amps with lights on and 10 amps running the winch - a 20 second 15 amp draw will require approximately 5 hours of continuous engine operation above 5000 rpm with zero accessory current draw to replenish the current consumed in 20 seconds.

Just figure out how much current the aftermarket lights you have plus any other accessories consume amperage continuously and how much energy is available to recharge the battery and then run the engine at a speed sufficient to generate enough current to recharge the battery for the necessary period of time and you will not have to recharge the battery with a battery charger as frequently, but it would best to connect a Battery Tender (registered trademark) to the battery whenever the wheeler is not being used and plug the Tender into an outlet timer so it is only on long enough to bring the battery to a full charge - it is better for the battery to undergo a 'charging cycle' rather than just maintaining it at a full charge eternally.
 
1 - 2 of 2 Posts
Top