Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Any assistance would be appreciated.
First off I only know a little about engine repair by observering my father as a mechanic many moons ago.
I have a 1999 Trail Boss 250 (2 Cycle) that won't start. I checked the compression without holding the trottle in and it was 70 PSI. I'm not sure if holding the trottle makes a difference but I did see instructions afterwards that stated to hold the trottle all the way when checking compression. When I place the spark plus again the engine and try and start it there is spark. However it doesed seem to be a very bif spark, maybe weak but I can say for sure.
When I prime it by putting a small drop of gas in the cyclinder head and then reinstall the plug it still don't start most of the time. It seems to be flooded and will start after a delay or after holding the trottle in. I failed to mention that I have the tank off and I cleaned it out thinking there was dirt in the tank. I have already burned all of the fuel out of the fuel filter and lines previous when it finally started once. If I put just an extremely small amout of gas in the cyclinder head then it will not start at all.
I'm thinking that maybe a weak spark maybe the the cause and if so what would cause the weak spark? I have tried three new plugs.
Also before the problem got really bad over a 2 week period the motor was flooding out when idling for 4-5 minutes
Anyone have any suggestions?
 

·
Registered
Joined
·
108 Posts
Check the compression again holding the throttle wide open. Use a spark tester that reads gap and let me know what kind of gap it's jumping. The more information the better, i'll do my best to help.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the boards!:jean:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for the reply ImHuntingCrazy.
unforfunately I had borrowed the compression testor from a Neighbour who borrowed this from his work place. He is a Machanic but works mostly on heavy duty construction vehicles. He figured the problem was caused by low compression but I think there is something more because over a two week period it went from starting on the second pull no not starting at all. I also do not have the spark testor that you mentioned either. I ahve a Digital Multimeter is there away to measure the volatage from the coil to see if it is good?
 

·
Registered
Joined
·
15 Posts
just did a compression test on mine and tryed with out opening the throttle and with. closed it was 120PSI open about 121 122PSI so not much of a diffrence. so at 70 you need to rebuild it. mite of broke a ring and thats what droped it all of a suden
 

·
Registered
Joined
·
1 Posts
1995 trailboss with weak spark

I have 1995 Trail Boss 250. Died while riding. Found no spark at all replaced the coil and the magneto, now I have weak spark. It will light the bulb style spark tester but will not arc out the end of the aother spark tester. Anybody know whats wrong?

Thanks Chuck Nave
 

·
Registered
Joined
·
721 Posts
You need a top-end rebuild. Could simply be worn rings/bore or could also be broken piston skirt, etc.
 
1 - 7 of 7 Posts
Top