Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I recently purchased a 99 250 and it ran great but it recently just won't start? It's getting gas and has spark even put a new plug in it? Gas plus spark should equal a running quad? :ponder:
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
526 Posts
Timing can be everything.

I recently purchased a 99 250 and it ran great but it recently just won't start? It's getting gas and has spark even put a new plug in it? Gas plus spark should equal a running quad? :ponder:
Welcome

The gas and spark need to meet a few degrees before TDC (Top Dead Center) for gas plus spark to create a running event.

How old is the gas? How full is the two cycle oil tank? What is the color of the spark arcing when you turn it over with the plug removed?
 

·
Registered
Joined
·
1,097 Posts
Gas plus spark should equal a running quad? :ponder:
That's 2 parts of the equation, don't forget about compression, needs
to be at least 100 PSI @ sea level. Preferably in the 110 to 120 range.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Gas is fresh 2 cycle oil is full spark is good like a blueish white? Haven't checked compresion
Will check that and post the results thanks!
 

·
Registered
Joined
·
1,097 Posts
Welcome to the forum, by the way.
 

·
Registered
Joined
·
67 Posts
i have had a few of these over the years. do the compression test!!!! these will run fine at 130 but wont start once they reach 90 lbs. these are piston port so have to have good compression. there needs to be enough compression to pull the gas into the cylinder. at 90 they will run but once you shut them off forget it. the crank seals are easy to change, about an hour for both sides(moose sells the seals)but that was never the problem for me. this has happened to ours 3 times. i bought the wiseco piston and gasket set off ebay for about 150 and it cost 60 to have the jug bored out.
 
1 - 9 of 9 Posts
Top