Polaris ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hey guys I just bought my 1st ATV. I picked up a 02 sportsman 500 6x6 for $1000.00. I already know i stole this thing but i do need to some tranny work to it, but hey it runs and drives. Has anyone heard of tranny problem where the tranny pops out of gear while its driving. Ive already had this happen once. I was able to put it right back in gear and keep going. Luckily i already found a tranny that only needs a bearing for $100.00 but my curiosity is getting the best of me. Im thinking about repairing this tranny for a spare or sale. Thanks Tony
 

·
Registered
Joined
·
2,846 Posts
Welcome to the forum! I'm sure you will thoroughly enjoy the sportsman. Having a spare tranny isn't a bad idea either. Alot of great folks on this site & somebody on here should be able to help.
 

·
Registered
Joined
·
331 Posts
Welcome!
 

·
Registered
Joined
·
2,885 Posts
Welcome to the forum! Check your linkage,my first Polaris did the same thing and it was the linkage not the tranny itself.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I know the transmissions damaged it's makes a horrible racket when you're driving it. I found a transmission, linkage and shifter and it's Already been shipped to me so hopefully in a few weeks we'll be up and running and see what this thing can do
 

·
Registered
Joined
·
2,075 Posts
Welcome to the community. Wish I could help with the transmission but I haven't had any problems with mine other than the position sensor not reading right when it got hot. Solved it by heat wrapping the exhaust. It's fine now.
 
1 - 10 of 10 Posts
Top