Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
New to this .. bear with me
Purchased new, 1 owner .. me. Only been used around the yard.. 18 years. Never 1 problem, so with that something is bound to happen eventually understood. Started and warmed up to plow snow this year, suddenly oil gushing from top of motor. took apart, found valve cover had came off. Replaced cover and checked other cover to find it had backed out a couple turns as well. Resnugged covers and reassembled. Started and plowed for an hour and a half. No leak, no incident. 4 days later started in shop to warm up, and same thing happened.
Any suggestions for cause ?
Any suggestions for solutions ?
Thanks
 

·
Moderator
Joined
·
9,841 Posts
Did you check the O-rings on the covers?
The O-rings on the covers should prevent them vibrating loose. They will get hard and brittle with age so you may need to replace them.
 

·
Registered
Joined
·
8 Posts
New to this .. bear with me
Purchased new, 1 owner .. me. Only been used around the yard.. 18 years. Never 1 problem, so with that something is bound to happen eventually understood. Started and warmed up to plow snow this year, suddenly oil gushing from top of motor. took apart, found valve cover had came off. Replaced cover and checked other cover to find it had backed out a couple turns as well. Resnugged covers and reassembled. Started and plowed for an hour and a half. No leak, no incident. 4 days later started in shop to warm up, and same thing happened.
Any suggestions for cause ?
Any suggestions for solutions ?
Thanks
I am now having the same issue with the front valve cover coming off. I also have had my machine since almost new and have never removed or even touched the cover. I also rarely take mine off my property. Mostly, it plows my driveway and yard in the winter. In my case the cover has come off twice now - both times right after starting it up. The first time I just put it back on, did some plowing and then parked it. The next day, when I started it, once again the cover popped off. I feel quite lucky that I have not lost the cover completely in a snow bank.
Were you able to come up with a solution to this issue?
 

·
Registered
Joined
·
8 Posts
Thanks polman500. The only Loctite I have at the moment says "not for use on plastics". I'll check for other types.
 

·
Registered
Joined
·
6,561 Posts
Vibra-tite - it's a product that does not harden - sets like booger glue to prevent threaded fasteners from loosening - I buy it through an industrial supply - $26 an ounce in a bottle or $5 for a .17 ounce tube - it is reusable, apply once and will stay for a couple of bolt removals and re-insertions - I use it on most every bolt on Harley's - does not require heating or extra effort to loosen the fastener later on.
 
1 - 6 of 6 Posts
Top