Polaris ATV Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I have a sportsman 500 that I have a few questions about, it has 471 hours but Im unsure of the miles because the speedo does not work. The AWD does work though? what would cause the speedo not to work? also, the front right hub randomly locks into assisting in drive, even with the AWD is off, why would that be?

Another thing that confuses me, is there is no recoil, there is just a solid case shaped like a recoil, but the whole is casted off. BUT.. the plastic has rope marks on it as if either the plastic were swapped or it once had a recoil. Ive never seen one without a recoil though?

As far as the knock goes, its a clean machine, but definetley needs motor work, Ive attached a video of the sound. any ideas?? thanks!

LINK TO VIDEO:

 

·
Registered
Joined
·
630 Posts
that sounds like valve tap. very loose. get piece of 3/4 hose 36 inches long put it up to your ear and place it on the motor different areas to isolate where it is coming from.
 

·
Moderator
Joined
·
13,769 Posts
oohh...that don't sound good! It's hard to tell from the video but if its valves you got problems. Sorta sounds more like it could be piston slap.
As for the flywheel cover, looks like its had a cover from a much newer EFI model (2009 or newer) put on it that doesn't have a recoil. You might pull it off and see if they left remnants of the old recoil in there that's causing the noise.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Not a bad idea, but there's nothing in the recoil case, I had it off to replace the Bendix, then shortly after, the starter failed... So had to pull it back off and make sure everything was good when I replaced starter... I've tried feeling around and cant feel where the knock is coming from, if its a crank bearing I dont want to deal with it... probably will just sell it as a running project. By valves, do you mean it could just need an adjustment? If its piston slap, you thinking wristpin froze up and skirts are knocking? I dont mind doing a top end rebuild (although I dont want to...) but anything more than that Its going out the door.. I just dont want to pull it apart with the intentions in doing a top end, and it ends up needing more, and it wasn't piston slap.. .and Im out my time and money now..

Anybody know a simple fix to the speedo? is there a fuse?

thanks guys
 

·
Moderator
Joined
·
13,769 Posts
You might pull the valve cover off and see if anything is obvious. I suppose it could also be the timing chain slapping from being badly stretched or a guide/tensioner loose or worn out or broken.
If the machine counts hours but no speedo its probably just the Hall/speed sensor on the right front wheel. Pretty common issue.
Whatever it is, I wouldn't run it much till I found out!
 

·
Registered
Joined
·
15,219 Posts
I see the heat shield on the head pipe moving around - it might just be an exhaust leak, but more likely it's piston slap, bad wrist pin or lower rod bearing - don't think I've ever heard a cam chain make that much noise, but if you take the cover off to check the valves, you can easily determine if the chain is the source.
 

·
Premium Member
Joined
·
4,025 Posts
Not a bad idea, but there's nothing in the recoil case, I had it off to replace the Bendix, then shortly after, the starter failed... So had to pull it back off and make sure everything was good when I replaced starter... I've tried feeling around and cant feel where the knock is coming from, if its a crank bearing I dont want to deal with it... probably will just sell it as a running project. By valves, do you mean it could just need an adjustment? If its piston slap, you thinking wristpin froze up and skirts are knocking? I dont mind doing a top end rebuild (although I dont want to...) but anything more than that Its going out the door.. I just dont want to pull it apart with the intentions in doing a top end, and it ends up needing more, and it wasn't piston slap.. .and Im out my time and money now..

Anybody know a simple fix to the speedo? is there a fuse?

thanks guys
If you decide you want to bail on the project, give me a holler. I might be interested. I am kinda looking for a project unit.
 

·
Premium Member
Joined
·
4,025 Posts
Yeah, if it's a rod bearing, you will have to completely disassemble the engine and split the case. I have done couple of my 325 machines and it's not that bad really. Not like a motorcycle with the transmission gears in the same case. Just the engine parts. The 500 will have a cooling system so a few more parts. Get yourself a repair manual and follow the steps. I got one before I started the first 325 engine and followed it like a bible.
 

·
Registered
Joined
·
276 Posts
Just worked on same engine in a 500 ranger. Same knock as this, engine was run low on oil.

Just pulled apart this am and was surprised what i found.

I assumed it was going to be big end of con rod but ended up being small end seized to the piston pin.

Noise you hear is piston slap.i need to rebuild crank, piston scored needs replacing. Cylinder scored, needs replaced or replated. Not sure how much aftermarket parts are available for these motors

this one happens to be in a bobcat utv wich is a re-branded polaris ranger
 

·
Registered
Joined
·
276 Posts
end of con rod blued with heat build up. Metal in small end of con rod all galled up. I guess you might find a machine shop to bush rod end but with that much discoloration Im sure the temper in the metal is gone
 

·
Premium Member
Joined
·
1,023 Posts
There is no bearing in the top of the con rod. Just steel on steel wrist pin. Have to take crank apart to replace. You can save a little, I used a Bronco branded aftermarket rod in mine and it’s doing good at 300 hours.
 
1 - 16 of 16 Posts
Top